OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Installing Oz On A Collie, OZ will not flash
chrisl
post Jun 20 2006, 07:30 PM
Post #1





Group: Members
Posts: 87
Joined: 19-June 06
Member No.: 10,198



I have had my Collie for just under a week. In order to maintain the possibility to sync my Z with my mac and the ability to mount it as a USB mass storage, I decided to go with a Sharp variant of ROM (Cacko). Since then I have learned there are other options to achieve the same aim. Recently, I have tried to install/flash OZ 3.5.3 (the cfs ROM from Hentges). I load the three files (the initrd.bin, the z-file and the cfs file) onto my CF file as the instructions dictate. The result is always the same: a penguin splash screen that says Cacko.net and a red blinking cursor in the corner. I have found a few posts on this forum that noted the same problem, but for apparently different reasons. My questions are:

1. Is there something extra that needs to be done to flask OZ on my Z?

2. Is it worth my while? Currently, my current setup is slow, but suitable. I would really like to use gpe, but is OZ/GPE stable enough and have drive support (for wifi) to be useful for daily use?
Go to the top of the page
 
+Quote Post
Snappy
post Jun 20 2006, 08:22 PM
Post #2





Group: Members
Posts: 793
Joined: 28-November 04
From: NM, US, sometimes Asia
Member No.: 5,633



Can you confirm the actual filenames you used?

It should be

1. zImage
2. initrd.bin
3. cardfs#######.bin

Take note that the capitalization of the filename is important.
Go to the top of the page
 
+Quote Post
chrisl
post Jun 20 2006, 08:44 PM
Post #3





Group: Members
Posts: 87
Joined: 19-June 06
Member No.: 10,198



QUOTE(Snappy @ Jun 20 2006, 10:22 PM)
Can you confirm the actual filenames you used?

It should be

1. zImage
2. initrd.bin
3. cardfs#######.bin

Take note that the capitalization of the filename is important.
*



Yes I can. I triple checked the names (I tried to flash three times).
Go to the top of the page
 
+Quote Post
zedkatuf2
post Jun 20 2006, 09:19 PM
Post #4





Group: Members
Posts: 155
Joined: 6-March 05
Member No.: 6,578



QUOTE(chrisl @ Jun 21 2006, 04:30 AM)
I have had my Collie for just under a week. In order to maintain the possibility to sync my Z with my mac and the ability to mount it as a USB mass storage, I decided to go with a Sharp variant of ROM (Cacko). Since then I have learned there are other options to achieve the same aim. Recently, I have tried to install/flash OZ 3.5.3 (the cfs ROM from Hentges). I load the three files (the initrd.bin, the z-file and the cfs file) onto my CF file as the instructions dictate. The result is always the same: a penguin splash screen that says Cacko.net and a red blinking cursor in the corner. I have found a few posts on this forum that noted the same problem, but for apparently different reasons. My questions are:

1. Is there something extra that needs to be done to flask OZ on my Z?

2. Is it worth my while? Currently, my current setup is slow, but suitable. I would really like to use gpe, but is OZ/GPE stable enough and have drive support (for wifi) to be useful for daily use?
*


Hi Chrisl

It just *might* be a compact flash card issue: I had problems flashing until I used an old Sandisk card. All of my CF cards are recognised by my collie, but for some reason, I can only flash using a particular CF card....there might be reasons for this, but it's worth trying the flash again with a different CF card if you can get hold of one.

I've been very happily using the latest hentges 3.5.4.1-rc4 opie build on my collie, but admittedly have never really bothered much with syncing (I'm lazy!), so I can't say how well syncing would work compared to gpe, for example.

Cheers,

zedkatuf
Go to the top of the page
 
+Quote Post
chrisl
post Jun 20 2006, 09:27 PM
Post #5





Group: Members
Posts: 87
Joined: 19-June 06
Member No.: 10,198



QUOTE(zedkatuf2 @ Jun 20 2006, 11:19 PM)
QUOTE(chrisl @ Jun 21 2006, 04:30 AM)
I have had my Collie for just under a week. In order to maintain the possibility to sync my Z with my mac and the ability to mount it as a USB mass storage, I decided to go with a Sharp variant of ROM (Cacko). Since then I have learned there are other options to achieve the same aim. Recently, I have tried to install/flash OZ 3.5.3 (the cfs ROM from Hentges). I load the three files (the initrd.bin, the z-file and the cfs file) onto my CF file as the instructions dictate. The result is always the same: a penguin splash screen that says Cacko.net and a red blinking cursor in the corner. I have found a few posts on this forum that noted the same problem, but for apparently different reasons. My questions are:

1. Is there something extra that needs to be done to flask OZ on my Z?

2. Is it worth my while? Currently, my current setup is slow, but suitable. I would really like to use gpe, but is OZ/GPE stable enough and have drive support (for wifi) to be useful for daily use?
*


Hi Chrisl

It just *might* be a compact flash card issue: I had problems flashing until I used an old Sandisk card. All of my CF cards are recognised by my collie, but for some reason, I can only flash using a particular CF card....there might be reasons for this, but it's worth trying the flash again with a different CF card if you can get hold of one.

I've been very happily using the latest hentges 3.5.4.1-rc4 opie build on my collie, but admittedly have never really bothered much with syncing (I'm lazy!), so I can't say how well syncing would work compared to gpe, for example.

Cheers,

zedkatuf
*



By the way, where did you get your ROMS from?
Go to the top of the page
 
+Quote Post
zedkatuf2
post Jun 20 2006, 09:42 PM
Post #6





Group: Members
Posts: 155
Joined: 6-March 05
Member No.: 6,578



QUOTE(chrisl @ Jun 21 2006, 06:27 AM)
By the way, where did you get your ROMS from?
*



I got mine from:

http://hentges.net/tmp/do_not_use/collie/

& found that the latest opie release was well worth using smile.gif

I say *was* because I've just sold my collie to help fund the 3200 I've just bought.

If you need any help with hentges ROM's CoreDump (the maintainter) is very helpful, and is on #hentges.net on irc.freenode.net

Best regards,

zedkatuf
Go to the top of the page
 
+Quote Post
chrisl
post Jun 20 2006, 09:45 PM
Post #7





Group: Members
Posts: 87
Joined: 19-June 06
Member No.: 10,198



QUOTE(zedkatuf2 @ Jun 20 2006, 11:42 PM)
QUOTE(chrisl @ Jun 21 2006, 06:27 AM)
By the way, where did you get your ROMS from?
*



I got mine from:

http://hentges.net/tmp/do_not_use/collie/

& found that the latest opie release was well worth using smile.gif

I say *was* because I've just sold my collie to help fund the 3200 I've just bought.

If you need any help with hentges ROM's CoreDump (the maintainter) is very helpful, and is on #hentges.net on irc.freenode.net

Best regards,

zedkatuf
*




Thanks!

Chris--
Go to the top of the page
 
+Quote Post
zedkatuf2
post Jun 20 2006, 09:45 PM
Post #8





Group: Members
Posts: 155
Joined: 6-March 05
Member No.: 6,578



QUOTE(chrisl @ Jun 21 2006, 04:30 AM)
I have had my Collie for just under a week. In order to maintain the possibility to sync my Z with my mac and the ability to mount it as a USB mass storage, I decided to go....



BTW: I got the USB mass storage to work under OZ, so you don't necessarily have to use cacko etc.

Aso, the kdepim suite has really gone to town trying to get syncing working, but as I've already admitted, I was too lazy to get this working.

HTH
Go to the top of the page
 
+Quote Post
chrisl
post Jun 21 2006, 06:16 PM
Post #9





Group: Members
Posts: 87
Joined: 19-June 06
Member No.: 10,198



QUOTE(zedkatuf2 @ Jun 20 2006, 11:45 PM)
QUOTE(chrisl @ Jun 21 2006, 04:30 AM)
I have had my Collie for just under a week. In order to maintain the possibility to sync my Z with my mac and the ability to mount it as a USB mass storage, I decided to go....



BTW: I got the USB mass storage to work under OZ, so you don't necessarily have to use cacko etc.

Aso, the kdepim suite has really gone to town trying to get syncing working, but as I've already admitted, I was too lazy to get this working.

HTH
*



The problem turns out that just changing the name in the OS X finder keeps the .bin delineation even if the name is changed. I had to go into the get info menu and remove the extension that way. In the finder it should look like a UNIX executable.
Go to the top of the page
 
+Quote Post
Snappy
post Jun 21 2006, 08:03 PM
Post #10





Group: Members
Posts: 793
Joined: 28-November 04
From: NM, US, sometimes Asia
Member No.: 5,633



btw,

Hentges Rom 3.5.4.1 T1 Final Release Available, For Collie & Akita, Bootstrap, Opie, GPE
http://www.oesf.org/forums/index.php?showt...13&#entry132313
Go to the top of the page
 
+Quote Post
chrisl
post Jun 21 2006, 10:25 PM
Post #11





Group: Members
Posts: 87
Joined: 19-June 06
Member No.: 10,198



QUOTE(Snappy @ Jun 21 2006, 10:03 PM)
btw,

Hentges Rom 3.5.4.1 T1 Final Release Available, For Collie & Akita, Bootstrap, Opie, GPE
http://www.oesf.org/forums/index.php?showt...13&#entry132313
*


Thanks for the heads up! I was just about to scrap the whole OZ thing for my old Cacko ROM.
Go to the top of the page
 
+Quote Post
Snappy
post Jun 22 2006, 01:49 AM
Post #12





Group: Members
Posts: 793
Joined: 28-November 04
From: NM, US, sometimes Asia
Member No.: 5,633



QUOTE(chrisl @ Jun 22 2006, 02:25 PM)
QUOTE(Snappy @ Jun 21 2006, 10:03 PM)
btw,

Hentges Rom 3.5.4.1 T1 Final Release Available, For Collie & Akita, Bootstrap, Opie, GPE
http://www.oesf.org/forums/index.php?showt...13&#entry132313
*


Thanks for the heads up! I was just about to scrap the whole OZ thing for my old Cacko ROM.
*



Have fun! biggrin.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th November 2014 - 06:26 AM