OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Probles With Restore Bacuped Data In Oz 3.5.3
Wawrzek
post Jun 29 2005, 12:24 PM
Post #1





Group: Members
Posts: 20
Joined: 29-June 05
Member No.: 7,491



I upgraded my OZ to 3.5.3 on my SL-5500 (I don't know which version I had had earlier). After that I tried to restore my date. It seemed that everything had gone ok (I got message "Restored Successful"), but I've not had any date (nothing). I tried older backups but I failed too.

Do you have any idea what to do?

Wawrzek
Go to the top of the page
 
+Quote Post
lardman
post Jun 30 2005, 01:51 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



See if the data is in your /home/ directory, or pull the backups apart (they're tarballs aren't they) and look in them directly.


Si
Go to the top of the page
 
+Quote Post
Wawrzek
post Jul 5 2005, 01:52 AM
Post #3





Group: Members
Posts: 20
Joined: 29-June 05
Member No.: 7,491



QUOTE(lardman @ Jun 30 2005, 10:51 AM)
See if the data is in your /home/ directory, or pull the backups apart (they're tarballs aren't they) and look in them directly.

Si
*


It's work partly.

First of backups are tar.
A copied it to my desktop, changed the extension to tar and next copied as normal files to home directory.
I got all calendar and contacts (THE MOST IMPORTANT), however I didn't get any Categories, but it isn't a big problem.

Thank You very much.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 08:34 AM