OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Imagemagick Error: Unable To Load Font `(null)', First time I have tried this package.
Jon_J
post Apr 4 2008, 05:07 PM
Post #1





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I have never used ImageMagick. This is the first time trying to install it.
I'm going to get a digital camera, and I am pleased at how gthumb works with gphoto to import images from a digital camera.

I have 3 packages of ImageMagick, and I tried the one Meanie attached to the "New Packages Announcements" thread.
It seemed to install without any errors in package-manager's log.
It didn't launch from the menu, so I looked at the .desktop file. The executable is spelled like this: ImageMagick (notice the caps).
Anyway, I launched it in a console and this is the error I get:
CODE
ImageMagick: unable to load font `(null)'.

After this, nothing happens, ImageMagick doesn't appear to be working.
This is the version I tried: imagemagick_6.2.5_armv5tel.ipk

I just tried the feed for pdaxii13v2 and it appears to not be available anymore.
The other feeds that Meanie added to tyrannozaurus are working.

If I don't get a reply to this post, I'll try the other two packages that I have:
imagemagick_6.2.1_armv5tel.ipk
imagemagick_6.3.2_armv5tel.ipk
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 14th September 2014 - 06:02 PM