OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Hp (pretec) Cf Modem Doesn't Work
daniel3000
post Jun 14 2005, 01:10 AM
Post #1





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



Hello,

I have bought a HP-labeled CF modem made by Pretec. I've read that Pretec modems should work in the SL-C3000.
However, I have a problem with it. It is recognized and cardmgr seems to enable it, but QTopia (Cacko ROM 1.23 beta1) terminates and brings me back to the Wait... prompt permanently.
If needed I can supply more info about messages on the screen, but maybe someone knows this problem and can help already?

thanks
daniel
Go to the top of the page
 
+Quote Post
orange
post Jun 29 2005, 01:05 AM
Post #2





Group: Members
Posts: 72
Joined: 6-December 04
Member No.: 5,785



QUOTE(daniel3000 @ Jun 14 2005, 09:10 AM)
Hello,

I have bought a HP-labeled CF modem made by Pretec. I've read that Pretec modems should work in the SL-C3000.
However, I have a problem with it. It is recognized and cardmgr seems to enable it, but QTopia (Cacko ROM 1.23 beta1) terminates and brings me back to the Wait... prompt permanently.
If needed I can supply more info about messages on the screen, but maybe someone knows this problem and can help already?

thanks
daniel
*


I also got this modem (original Pretec labeled) but never used it till now (wanted to setup zfax) and have the same Problem with Cacko 1.23b1 I know it was working with the Sharp ROM

If someone more skilled could take a look at this I would be very happy smile.gif
Go to the top of the page
 
+Quote Post
daniel3000
post Feb 15 2006, 01:51 AM
Post #3





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



QUOTE(orange @ Jun 29 2005, 11:05 AM)
I also got this modem (original Pretec labeled) but never used it till now (wanted to setup zfax) and have the same Problem with Cacko 1.23b1 I know it was working with the Sharp ROM

If someone more skilled could take a look at this I would be very happy  smile.gif
*


maybe we find a kind soul to make some tests for us.

So if anyone has this modem (or another pretec CF modem) and a ROM which handles the modem correctly, please insert it, then please post the output of following commands (console):

CODE
lsmod
cardctl ident
cardctl status



Intersting would also be the contents of the files

/etc/pcmcia/serial
/etc/pcmcia/serial.opts
/etc/pcmcia/serial.conf (if available)
/etc/pcmcia/config

Since the binary driver should be a generic one and working, also on Cacko, I guess the driver assignment or some load mechanism of the driver, controlled by the above files, fails.

I'd also like to use this modem for fax and for Internet access in hotels.

So Sharp ROM users, please help!

Thanks a lot
daniel
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th December 2014 - 03:29 PM