OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Still "Sync Connection Alert" Annoyance, same prob under OZ3.5.1 & latest Hentges
Franky G
post Sep 26 2004, 10:30 AM
Post #1





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



Hi there,

I installed OZ 3.5.1-OPIE earlier and had the problem that always I was getting the following alert: "An unauthorized system is requesting access to this device. You chose IntelliSync so you may allow or deny this connection" (see my recent post here: http://www.oesf.org/forums/inde...showtopic=7086). I had to tap "allow" about 15 times to get syncing done. blink.gif

Now I switched to Hentges OZ 3.3.6-pre1 / Opie 1.1.4 image, but am getting the alert message there, too. (Maybe that's because both images are based/built on OE !?)

Under security I set up "Any" or "192.168.129.0/24" for net connections and "Intellisync" for the software. Using older OZ version (OZ 3.3.5 for example) this is working flawlessly.

What am I doing wrong? Is there a way to disable that "connection check" behaviour to prevent asking for allowance to sync/connect?

Frank dry.gif
Go to the top of the page
 
+Quote Post
Franky G
post Sep 27 2004, 11:48 AM
Post #2





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



I am really surprised...
Am I the only one having this problem?

wacko.gif

Peace,
Frank
Go to the top of the page
 
+Quote Post
pchsieh
post Sep 28 2004, 05:31 PM
Post #3





Group: Members
Posts: 2
Joined: 15-June 04
Member No.: 3,703



I also have the same problem of unauthroization message while sync from W2K intellisync. My environment is SL5500 with OZ3.3.6pre1 w/ OPIE1.1.4, Intellisync version is 1.43E . sad.gif

Already check all the security setting and I think the problem is in the security module embeded in OZ. I havent really understood the security module yet. It is not the same as tcpwrapper(define by /etc/hosts.deny /etc/hosts.allow).

I will try to find out the security difference between SharpROM and OZ to get the properly security setting. But I cannot gurranty when I will get the answer.
Go to the top of the page
 
+Quote Post
Franky G
post Sep 29 2004, 12:43 PM
Post #4





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



Well, "good" that there's one more user having that problem. wink.gif

Can anyone (maybe one of the OE developers) tell if this is an issue related to OE? If so, how can we get rid of it?

If it's related to OPIE, is there a package that can be removed from the installation to prevent those false alerts?

It's really a pain in the @ss when syncing several times a day...

Thx!
Franky
Go to the top of the page
 
+Quote Post
TheCrook
post Oct 1 2004, 11:23 AM
Post #5





Group: Members
Posts: 9
Joined: 11-March 04
From: Chichester, UK
Member No.: 2,262



Frank,

I tried it with 2 different SL5500 machines today with OZ 3.5.1 OPIE (one 64-0 kernel and one 56-8) sync to WinXP Pro using Intellisync 1.43E

Both showed exactly the same symptoms you describe.
Go to the top of the page
 
+Quote Post
technojunkie
post Oct 3 2004, 06:59 PM
Post #6





Group: Members
Posts: 172
Joined: 11-September 04
Member No.: 4,547



Me Too...

No solution?
Go to the top of the page
 
+Quote Post
Franky G
post Oct 4 2004, 05:41 AM
Post #7





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



QUOTE(technojunkie @ Oct 4 2004, 04:59 AM)
Me Too...

No solution?

Nope, no solution yet sad.gif

to cite myself:
QUOTE
Can anyone (maybe one of the OE developers) tell if this is an issue related to OE? If so, how can we get rid of it?

If it's related to OPIE, is there a package that can be removed from the installation to prevent those false alerts?


Any hint would be appreciated! cool.gif
Go to the top of the page
 
+Quote Post
papercrane
post Oct 8 2004, 12:17 PM
Post #8





Group: Members
Posts: 65
Joined: 23-February 04
From: Santa Rosa
Member No.: 1,997



I'm having the same issue. I'm so happy that I've got syncing working period now, though. I could never get it working with earlier versions of OZ. Probably that linkver file which I couldn't find out about in all of my previous searches....

One would think that this could easily be disabled somehow....
Go to the top of the page
 
+Quote Post
Franky G
post Oct 8 2004, 12:34 PM
Post #9





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



QUOTE(papercrane @ Oct 8 2004, 10:17 PM)
One would think that this could easily be disabled somehow....

That's excactly what I am thinking.

Can't any of the developers give us a tiny, tiny, tiny hint related to that problem?

I think many potential OZ/Windows users will be scared by that and stay with older OZ versions or stall with Sharp's ROMs. Just my 5 cent. tongue.gif

Franky G
Go to the top of the page
 
+Quote Post
Franky G
post Oct 8 2004, 12:36 PM
Post #10





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



Btw, is this problem only related to windows and OZ?
Don't linux users encounter this glitch?
Go to the top of the page
 
+Quote Post
papercrane
post Oct 8 2004, 01:50 PM
Post #11





Group: Members
Posts: 65
Joined: 23-February 04
From: Santa Rosa
Member No.: 1,997



After looking at the source code (looks like they need to make a small change to allow connections for a period of time), the fix is really really simple...

Choose Qtopia 1.7 as your sync software in the Security app. It will still sync with Intellisync and requires ONE click of Allow.

I can't believe no one else has tried this....
Go to the top of the page
 
+Quote Post
Franky G
post Oct 8 2004, 03:58 PM
Post #12





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



QUOTE(papercrane @ Oct 8 2004, 11:50 PM)
After looking at the source code (looks like they need to make a small change to allow connections for a period of time), the fix is really really simple...

Choose Qtopia 1.7 as your sync software in the Security app. It will still sync with Intellisync and requires ONE click of Allow.

I can't believe no one else has tried this....

WTF! Now it's working... So, papercrane, you're my personal hero now smile.gif

I also tried security app settings for "Qtopia 1.7" and "Opie 1.0" before, but it wouldn't work for me (EDIT: it appeared that no connection could be established via Intellisync). Maybe I did anything else wrong or I got into trouble caused by another oddity. Please see:
zaurus sometimes disconnects from desktop

Currently I am running Hentges ROM OZ3.3.6-pre1/Opie 1.1.4 on my 5500. I've noticed that having chosen "Opie 1.0" for "sync software" in the security app on my 5500, sync process is any faster than having chosen "Qtopia 1.7".

Interestingly I do not have to confirm "Allow" anymore (EDIT: not even only ONE time). Neither using "Qtopia 1.7" nor using "Opie 1.0" setting in security app. huh.gif
Go to the top of the page
 
+Quote Post
Franky G
post Oct 8 2004, 04:13 PM
Post #13





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



Oh, I forgot to say that having "Qtopia 1.7" selected as the sync software in "security app", my datebook app needs to be reloaded (close and start again) to show the changes made by syncing with Outlook. Having chosen "Opie 1.0" as the sync app, changes are shown at once (no reload needed).

Franky
Go to the top of the page
 
+Quote Post
Franky G
post Oct 9 2004, 10:29 AM
Post #14





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



Finally I am back with OZ 3.5.1 Opie. Yay! smile.gif

Sync is working perfectly now and FAST!
Thanks to everybody for tracking down this issue (and many other related problems as well).

Franky G cool.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 05:35 PM