OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> C760 Web Browsing
jman
post Jan 25 2007, 03:36 PM
Post #1





Group: Members
Posts: 17
Joined: 29-December 06
Member No.: 13,533



I'm using my c760 with cacko 1.23 and find the versions of netfront and opera that come with it to be not completely fulfilling. I downloaded a version of Konkeror, but whenever I try to use it QTopia crashes, so Konkeror ir unusable. Is there any new version of any of this browsers which works on cacko 1.23. If so, where can I download them from?

Thnks in advance.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Jan 25 2007, 03:48 PM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



QUOTE(jman @ Jan 25 2007, 06:36 PM)
I'm using my c760 with cacko 1.23 and find the versions of netfront and opera that come with it to be not completely fulfilling. I downloaded a version of Konkeror, but whenever I try to use it QTopia crashes, so Konkeror ir unusable. Is there any new version of any of this browsers which works on cacko 1.23. If so, where can I download them from?

Thnks in advance.
*

If good web browsing is necessary, try OZ or pdaXrom, as they both have Firefox, which should suit your needs.

You could also try pdaXQTrom for Firefox.
Go to the top of the page
 
+Quote Post
jman
post Jan 25 2007, 03:56 PM
Post #3





Group: Members
Posts: 17
Joined: 29-December 06
Member No.: 13,533



S
QUOTE(Capn_Fish @ Jan 25 2007, 03:48 PM)
QUOTE(jman @ Jan 25 2007, 06:36 PM)
I'm using my c760 with cacko 1.23 and find the versions of netfront and opera that come with it to be not completely fulfilling. I downloaded a version of Konkeror, but whenever I try to use it QTopia crashes, so Konkeror ir unusable. Is there any new version of any of this browsers which works on cacko 1.23. If so, where can I download them from?

Thnks in advance.
*

If good web browsing is necessary, try OZ or pdaXrom, as they both have Firefox, which should suit your needs.

You could also try pdaXQTrom for Firefox.
*



So no chance to get something with cacko? sad.gif pdaXQTrom is way too slow and I also use the Z at work to synchronize with MS Outlook, and cacko works like a charm for that.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Jan 25 2007, 07:55 PM
Post #4





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



Sorry, Opera, Konq, and NetFront are the only ones I know of, but I haven't used Cacko for quite some time.
Go to the top of the page
 
+Quote Post
jman
post Jan 25 2007, 10:30 PM
Post #5





Group: Members
Posts: 17
Joined: 29-December 06
Member No.: 13,533



QUOTE(Capn_Fish @ Jan 25 2007, 07:55 PM)
Sorry, Opera, Konq, and NetFront are the only ones I know of, but I haven't used Cacko for quite some time.
*


And just some newer version of Konqueror you know of? I've always liked konqueror, but it makes Qtopia restart whenever I try it, strangely, whenever I go to Google.

Thanks in advance.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Jan 26 2007, 09:02 AM
Post #6





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I don't know how new the pdaXrom Konq-embedded is, but you could try it. It needs QT libs, so it might work.

You may also want to post what version of Konq you have now.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th August 2014 - 10:26 PM