OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  « < 2 3 4 5 >  
Reply to this topicStart new topic
> Gaim, Instant messaging on the 6000
dfisher
post Jan 5 2005, 01:42 PM
Post #46





Group: Members
Posts: 51
Joined: 30-May 03
From: Toronto,Ontario
Member No.: 66



This seems like quite an odyssey. Do we need a how-to for this? How does one go about adding a How-To to the ZUG?
Go to the top of the page
 
+Quote Post
xjqian
post Jan 17 2005, 06:48 PM
Post #47





Group: Members
Posts: 500
Joined: 17-January 04
From: St. Louis, USA
Member No.: 1,478



some alternatives:

*gaim in debian
once you figured out debian, gaim installation is a bleeze

*www.e-messenger.net
working nicely on opera, the extra feature over the gpe-gaim is the emotion and it accepts chinese character once I got chinese support on my opera. "secure login" will crash though.

*Kmerlin
should have the full features as in the original MSN messenger, such as emotion, different fonts, etc. However, still trying to figure out how to make it work in 6K. see my other post in the software section. please let me know how you figured it out.

XXX webmessenger.msn.com
won't work with opera, neither firefox in debian. well, what do you expect from M$ wink.gif
Go to the top of the page
 
+Quote Post
lek
post Jan 20 2005, 06:36 AM
Post #48





Group: Members
Posts: 37
Joined: 31-August 04
From: Del Ray, Alexandria, VA. U.S.A.
Member No.: 4,431



"I installed the libopie1.so package and now Gaim launches fully."



Hi there,
where did you find "libopie.so.1"

Cheers,
lek
Go to the top of the page
 
+Quote Post
adf
post Jan 23 2005, 10:59 PM
Post #49





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



has anyone tried qazoo for yahoo on a 6k (or at all for that matter)?
Go to the top of the page
 
+Quote Post
xjqian
post Jan 24 2005, 01:00 AM
Post #50





Group: Members
Posts: 500
Joined: 17-January 04
From: St. Louis, USA
Member No.: 1,478



QUOTE(adf @ Jan 24 2005, 01:59 AM)
has anyone tried qazoo for yahoo on a 6k (or at all for that matter)?
*


my friend had Qazoo on his 6K, it works pretty well for him.
Go to the top of the page
 
+Quote Post
lek
post Jan 24 2005, 05:32 AM
Post #51





Group: Members
Posts: 37
Joined: 31-August 04
From: Del Ray, Alexandria, VA. U.S.A.
Member No.: 4,431



i have qazoo for yahoo, and it was working while i was in America & England, but for some reason it no longer works. i am in Ethiopia now, and the local telecomm tells me that they are not blocking any ports... smile.gif has yahoo changed anything?

the "Pager Host" is set to: scs.msg.yahoo.com
the "Filetransfer Host" is set to: filetransfer.msg.yahoo.com

If anyone could let me know if these are correct i would be gratetful

cheers,
lek
Go to the top of the page
 
+Quote Post
xjqian
post Jan 24 2005, 05:54 AM
Post #52





Group: Members
Posts: 500
Joined: 17-January 04
From: St. Louis, USA
Member No.: 1,478



Digging up an old unanswered problem rolleyes.gif
QUOTE(worri @ Dec 22 2004, 05:39 AM)
but it can't show Chinese character both in buddy list and in im window, also I can input Chinese character.
Any advice?
*


I can put chinese character's in the input field. But as soon as i hit the send button. The character disappears. Neither does the other party receive anything. Usually, if the encoding is not correct, you'd expect sending some garbage to the other party. But not in this case. The default encoding of Gaim is UTF-8, I've changed it to Big5 or GB2312 in no vail. Seems something's been written into the binary. Still fiddling and fumbling around... blink.gif btw, no chinese support in buddy list too
Go to the top of the page
 
+Quote Post
soundwave106
post Jan 24 2005, 06:50 AM
Post #53





Group: Members
Posts: 108
Joined: 29-November 04
Member No.: 5,667



QUOTE(lek @ Jan 24 2005, 01:32 PM)
i have qazoo for yahoo, and it was working while i was in America & England, but for some reason it no longer works.  i am in Ethiopia now, and the local telecomm tells me that they are not blocking any ports... smile.gif  has yahoo changed anything?


That's my settings too and Qazoo for Yahoo does work here.
Go to the top of the page
 
+Quote Post
lek
post Jan 26 2005, 08:59 AM
Post #54





Group: Members
Posts: 37
Joined: 31-August 04
From: Del Ray, Alexandria, VA. U.S.A.
Member No.: 4,431



QUOTE(soundwave106 @ Jan 24 2005, 02:50 PM)
QUOTE(lek @ Jan 24 2005, 01:32 PM)
i have qazoo for yahoo, and it was working while i was in America & England, but for some reason it no longer works.  i am in Ethiopia now, and the local telecomm tells me that they are not blocking any ports... smile.gif  has yahoo changed anything?


That's my settings too and Qazoo for Yahoo does work here.
*



Thank's for the info.
cheers,
lek
Go to the top of the page
 
+Quote Post
adf
post Jan 26 2005, 09:34 AM
Post #55





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



couldn't get gaim working. had libpng issues. qazoo works nicely in Alaska smile.gif
Go to the top of the page
 
+Quote Post
soundwave106
post Jan 26 2005, 06:06 PM
Post #56





Group: Members
Posts: 108
Joined: 29-November 04
Member No.: 5,667



No problem. Maybe trying traceroute or one of the alternative programs like lft will help?
Go to the top of the page
 
+Quote Post
lek
post Jan 26 2005, 07:41 PM
Post #57





Group: Members
Posts: 37
Joined: 31-August 04
From: Del Ray, Alexandria, VA. U.S.A.
Member No.: 4,431



QUOTE(soundwave106 @ Jan 27 2005, 02:06 AM)
No problem. Maybe trying traceroute or one of the alternative programs like lft will help?
*


I did, there is a routing issue it seems... My ISP tells me they are not bocking the ports, and I can use the Ymessenger on my xp box, just not the Qazoo (which had been working). I am trying to find out which site the YIM (on the xp box) is going to. I have looked in the pref menu, but there is no indication what it might be.

lek
I have tried Gaim, but it has been a real pain to get to work... sad.gif
Go to the top of the page
 
+Quote Post
eroteme
post Apr 20 2005, 01:38 PM
Post #58





Group: Members
Posts: 1
Joined: 20-April 05
Member No.: 6,930



Hi... I'm abit of a newbie when it comes to installing packages on the zaurus unsure.gif . I'm trying to install gaim on the new 3.5.3 openzaurus (SL5500-collie) rom but only get the a window with no icons. I've tried setting the links stated in the thread but no luck... I can't seem to find libopie1 in my package list and have run out of ideas... can someone point me in the right direction..

Thanks! wink.gif
?
Go to the top of the page
 
+Quote Post
rrnwexec
post Jul 4 2005, 04:23 PM
Post #59





Group: Members
Posts: 140
Joined: 1-April 04
Member No.: 2,608



QUOTE(sgtron @ Nov 21 2004, 12:13 PM)
Ok, I downloaded the many files and installed all of them.  Then I put in the sim links above.  Now GAIM loads without crashing, shows icons... but doesn't connect to Yahoo.  I have Qazoo on my Z and it works fine, so I looked at the settings.  I found GAIM was using scs.yahoo.com for messaging, while Qazoo had scs.msg.yahoo.com.  I made the change on GAiM but nothing... still can't get yahoo to connect with GAIM.

AIM & MSN connect fine, it's only Yahoo I have trouble with.

Any thoughts?
*


libgaim-protocol-yahoo_0.73-1_arm.ipk is obsolete and does not support the current Yahoo authentication protocol.

libgaim-protocols_0.73-1_arm.ipk (which contains all of the protocols, including Yahoo) is obsolete and does not support the current Yahoo authentication protocol.

I've submitted a query to the developer who is listed as the lead for qpe-gaim, without response sad.gif

Does anybody know whether the project is dead??
Go to the top of the page
 
+Quote Post
adf
post Jul 4 2005, 04:30 PM
Post #60





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



Yahoo/gaim seems to work fine on pdaXrom
Go to the top of the page
 
+Quote Post

5 Pages V  « < 2 3 4 5 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st August 2014 - 08:01 PM