OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Opie Image Jffs2 1.2.3 Don't Boot On 2215
meduza
post Jun 2 2008, 01:49 PM
Post #1





Group: Members
Posts: 2
Joined: 2-June 08
Member No.: 21,865



Hi, I installed the new version of Opie from angstrom distribution on my ipaq 2215, but the image don't boot, I only got a black screen, and I have no serial cable to check what is the problem
I checked this two unstable images:
Angstrom-opie-image-glibc-ipk-2007.12-r15-h2200.rootfs.jffs2
opie-image-h2200.jffs2
from http://www.angstrom-distribution.org/unsta...utobuild/h2200/

Any idea?
Go to the top of the page
 
+Quote Post
Capn_Fish
post Jun 2 2008, 02:55 PM
Post #2





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I would suggest first making sure you have flashed the image correctly and followed the necessary setup procedures, and then direct your question to the Angstrom mailing list. You are much more likely to get a helpful response there.
Go to the top of the page
 
+Quote Post
meduza
post Feb 3 2009, 04:19 PM
Post #3





Group: Members
Posts: 2
Joined: 2-June 08
Member No.: 21,865



QUOTE(Capn_Fish @ Jun 2 2008, 05:55 PM) *
I would suggest first making sure you have flashed the image correctly and followed the necessary setup procedures, and then direct your question to the Angstrom mailing list. You are much more likely to get a helpful response there.


The image is perfectly, the problem (I found) is the jffs2 module need to be compiled inside the kernel and not as a module, that the problem why don't boot up.
Can some one give me the link for a working Ångström /Opie image with jffs2 kernel module compiled inside the kernel?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 08:59 PM