OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Special Device /dev/hda1 Does Not Exist, caonnot mount my CF-Card under r121 r198
Sam Hell
post Apr 21 2007, 04:25 AM
Post #1

Group: Members
Posts: 68
Joined: 7-January 05
From: Germany, Fürstenwalde near Berlin
Member No.: 6,147

hi there, i have some kind of problem.

I just installed the newest release, r198, and didnt managed
to get the cf-card running. So i switched back to r121 where both cf-cards worked

But after the installation i have the same problem. Both cards dont work sad.gif

The Failure-Message inc. the mount-order is:

# mount /dev/hda1 /mnt/cf
mount: special device /dev/hda1 does not exist

Before that i even have that Failure Message in the Bootup-Screen:

Mounting local FS: mount: special device dev/hda1 does not exist [FAILED]

im totally out of options now, especially after i formatted one of the CF-Cards freshly with Fat16, and they are still not recognized on the Z (i can read them with no problems on my PC).


I´ve reinstalled with my CF-Card inserted, now he recognizes both cf-cards again. Wahtever that was, don´t want to see something like that again wink.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 25th November 2017 - 03:41 AM