OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Weird Charging Behavior When Using Ac Adaptor, Suspending unit on AC restarts charging
pelendur
post Dec 24 2004, 06:15 PM
Post #1





Group: Members
Posts: 8
Joined: 13-February 04
Member No.: 1,854



Hi everyone,

Just got my new SL-6000L last Friday, which is quite a nice upgrade from my >2 yr old SL-5500. Haven't had that much time to do much with it, but I've noticed that if I'm using the unit after the battery is fully charged and it's still connected to the AC adaptor, suspending it causes the charging light to come on and stay on for some minutes, as if it had started another recharging cycle on the battery. In addition, if I suspend while the battery is still charging, the charging light goes off and then comes back on quickly. Neither of these things happen with the SL-5500, where the charging light stays off if you suspend it when the battery is fully charged and the unit is still connected to the AC, and suspending while the battery is charging doesn't cause the charging light to go off and on.

So, I was wondering whether this is normal behavior for the SL-6000L. Does this happen to everyone else? I do find this a little worrisome, since having the unit restart a charging cycle every time I suspend the unit when it's on AC may be detrimental to the battery's lifespan. Does anyone know if this is true or not. In any case, I would appreciate it if anyone would let me know if they have also observed this on their SL-6000L.

Thanks much,
Patrick

(And to those of you observing it, Merry Christmas.)
Go to the top of the page
 
+Quote Post
GuruGeek2002
post Dec 27 2004, 06:35 AM
Post #2





Group: Members
Posts: 36
Joined: 15-November 04
Member No.: 5,475



I've had my 6000L since November. I experience the exact same situations you described. I'm inclined to think it's "normal". Perhaps someone else could chime in and let us know if it's not....

Thanks,
Roger
Go to the top of the page
 
+Quote Post
saakmotu
post Dec 27 2004, 06:59 AM
Post #3





Group: Members
Posts: 73
Joined: 29-September 04
From: Brooklyn, NY
Member No.: 4,802



"yeah, me, too."
- Beavis
Go to the top of the page
 
+Quote Post
pelendur
post Dec 27 2004, 09:31 AM
Post #4





Group: Members
Posts: 8
Joined: 13-February 04
Member No.: 1,854



Thanks alot for your replies. You have helped to reassure a new SL-6000L owner and saved me from having to call Sharp technical support, a fate worse than death wink.gif I'm still a bit confused as to why the charging circuitry would differ between the 5500 and the 6000L, but hopefully this doesn't have a negative impact on the 6000L's battery life.

Patrick
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 04:05 AM