OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Make: *** [pth_mctx.lo] Error 1, #error "Unsupported Linux (g)libc versio
telemetric_au
post May 5 2007, 01:59 AM
Post #1





Group: Members
Posts: 327
Joined: 28-February 06
From: South East of South Australia
Member No.: 9,251



# make
./libtool --mode=compile --quiet gcc -c -I. -O2 -pipe pth_mctx.c
pth_mctx.c:480:2: #error "Unsupported Linux (g)libc version and/or
platform"
make: *** [pth_mctx.lo] Error 1

trying to compile pth from gnu, can anyone help ??
Go to the top of the page
 
+Quote Post
Meanie
post May 5 2007, 05:16 AM
Post #2





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(telemetric_au @ May 5 2007, 07:59 PM)
# make
./libtool --mode=compile --quiet gcc -c -I. -O2 -pipe pth_mctx.c
pth_mctx.c:480:2: #error "Unsupported Linux (g)libc version and/or
platform"
make: *** [pth_mctx.lo] Error 1

trying to compile pth from gnu, can anyone help ??
*


are you trying to cross compile or doing a native compile?
Go to the top of the page
 
+Quote Post
telemetric_au
post May 5 2007, 04:34 PM
Post #3





Group: Members
Posts: 327
Joined: 28-February 06
From: South East of South Australia
Member No.: 9,251



i was trying to do it natively on collie, but i have xsdk now, so am going to try it in that,
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 11:02 PM