OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Problems With My New C1000
post Jan 25 2006, 11:22 AM
Post #1

Group: Members
Posts: 8
Joined: 25-January 06
Member No.: 8,990

I need Help!

I am a SL-5500 user for the last 3 years or so. I love my Zaurus but it was time for me to update to something with more memory and a better display. I have loaded so many programs, that I keep getting error messages that I was running low on memory. I really love my 5500 so I wanted to stay with a Linux system. I have also received great reliability with Sharp products over the years so I wanted to stay with a Zaurus device.

After reading a number of reviews including one from Gelhaus.net, I decided to go with the SL-C1000. I realized that this product was only made for the Japanese market, but I thought that I could make the transition since I already owned a 5500. Also after reading the Gelhaus.net review and other postings I thought it would not be to difficult. I am not techically inclined by any means, but I thought I could make the change with little difficulty, especially with the large user network.

I was wrong. When I tried to startup my C1000 and install the English based ROM, my system got hang up and I forgot that I should perform a Hard-Reset by pressing the small black button in the battery compartment. Instead, I took out the battery. Being a SL-5500 user and I should have remembered the Hard-Reset, but it was late and I was tired and I just forgot about this process. In the back of my mind I knew I should not have taken out the battery while it was still hung up, but I was impatient. Now when I turn the device on, all I get is the start up page with the "Sharp" logo, one line of something in Japanese and a blinking cursor line at the bottom left. I have taken out the battery for 5 seconds and tried to restart by simultaneously holding the "OK" button and turning on the device, but nothing happens.

Is there anything that I can now do to bring the Zaurus back to factory state so that I can continue to install the ROM? Also, does anyone have complete instructions on how to best do this?

Also, is there a English version of the Operating Manual. I find that I am somewhat lost without one. I know Sharp made the SL-C1000 only for the Japanese market but I was hoping someone has developed one.


Go to the top of the page
+Quote Post
post Jan 25 2006, 11:45 AM
Post #2

Group: Members
Posts: 1,853
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821

I was just at that prompt. Don't take my word for it, because I'm a newbie at linux.
I was fsck my disk, and according to my manual from Streamlinecpus, if you are in the command prompt, you can type "reboot" then hit "enter" to reboot your machine. If it's japanese, i'm not sure, but maybe the correct keys will be pressed when you type "reboot"
or, wait til someone with more knowledge answers this,
My 2ยข
Go to the top of the page
+Quote Post
post Jan 25 2006, 12:33 PM
Post #3

Group: Members
Posts: 1,284
Joined: 31-January 04
From: Vancouver, BC -> NYC, NY
Member No.: 1,633

trisoft should have an online manual. I've never had any problems taking the battery out as opposed to the reset button. I think they are one in the same. There is another set of boot ups involving the d and m buttons, but that should be in the trisoft manual. Don't panic yet. Trisoft has mentioned there are very few Zs that are truly bricked.
Go to the top of the page
+Quote Post
post Jan 25 2006, 12:56 PM
Post #4

Group: Members
Posts: 46
Joined: 15-June 05
From: NB.CA
Member No.: 7,359

When you hold OK and turn the power on, make sure that you have had the battery out for 5 seconds, and you have plugged the ac adapter in. That will bring you to the menu discussed in the trisoft.de manual.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 20th November 2017 - 01:21 PM