OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Opera Dies
zipmaster
post Mar 1 2005, 05:31 PM
Post #1





Group: Members
Posts: 60
Joined: 5-November 04
Member No.: 5,353



yeah i have this problem that when i installed qpdf2 on the sharp rom. it kills opera. i was just wondering if this happens for anyone else and also if there was a fix. or maybe a package of opera i could install. oh im installing the freetype version of qpdf2 if that matters at all.
Go to the top of the page
 
+Quote Post
undrwater
post Mar 1 2005, 08:39 PM
Post #2





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



QUOTE(zipmaster @ Mar 1 2005, 05:31 PM)
yeah i have this problem that when i installed qpdf2 on the sharp rom. it kills opera. i was just wondering if this happens for anyone else and also if there was a fix. or maybe a package of opera i could install. oh im installing the freetype version of qpdf2 if that matters at all.
*



Have you tried starting opera from the terminal? Any errors?
Go to the top of the page
 
+Quote Post
zipmaster
post Mar 1 2005, 11:17 PM
Post #3





Group: Members
Posts: 60
Joined: 5-November 04
Member No.: 5,353



hmm let me do that now plz wait.....

Segmentation fault
Go to the top of the page
 
+Quote Post
undrwater
post Mar 2 2005, 08:11 PM
Post #4





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



There's a link around the forums to Ibm's Opera ipk....maybe try to install that one.
Go to the top of the page
 
+Quote Post
cvmiller
post Mar 3 2005, 01:39 PM
Post #5





Group: Members
Posts: 242
Joined: 31-March 04
Member No.: 2,592



Perhaps it is the version of qpdf2 you have installed. As my Opera seems to work OK. I haven't updated to a recent verion of qpdf2 in a while. I beleive my version of qpdf2 is: freetype-2.2.1-2004...

Hmm, I don't seem to have the ipk with me (must be at home). If you need to know more let me know.

I hope this helps,

Craig...
Go to the top of the page
 
+Quote Post
zipmaster
post Mar 3 2005, 10:05 PM
Post #6





Group: Members
Posts: 60
Joined: 5-November 04
Member No.: 5,353



well that seems to be the same one i have. its the lastest from elsix.
Go to the top of the page
 
+Quote Post
cvmiller
post Mar 6 2005, 02:12 PM
Post #7





Group: Members
Posts: 242
Joined: 31-March 04
Member No.: 2,592



QUOTE(zipmaster @ Mar 3 2005, 10:05 PM)
well that seems to be the same one i have. its the lastest from elsix.
*


Bummers. I suspect it is a library somewhere (perhaps related to another software package). But if this is of any help, it _can_ coexist opera (at least it does on my SL-6000).

Craig...
Go to the top of the page
 
+Quote Post
zipmaster
post Mar 6 2005, 07:03 PM
Post #8





Group: Members
Posts: 60
Joined: 5-November 04
Member No.: 5,353



yea i ended up fixing it by rmoving opera and installing 7.55
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th September 2014 - 07:32 PM