OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Exchange Server Sync Problem, after changing Exchangeserver no syncing
woec_b
post Jan 26 2005, 09:12 AM
Post #1





Group: Members
Posts: 2
Joined: 13-May 04
Member No.: 3,264



Intellisync 3.2E, Zaurus C860 Cacko ROM 1.22
Windows XP / Outlook 2000 on Exchange Server

Syncing was working quite well until the Exchange Server was moved to an other
machine.

Since that, syncing with outlook does not work any more
I receive a pop-up telling me: Terminal data invalid - Process stopped,
after closing this, there is an other pop-up telling me: unable to initialize application
API Verify that correct application version is installed.
TCP/IP connection to zaurus is ok, file transfer works, telnet works,
smb-client mounting works.


I enclose an Error log produced by intellisync:

Wed Jan 26 18:08:32 2005 -- Pumatech Intellisync Log File --

18:08:32.672: Begin ILX Session, Source=Microsoft Outlook, Target=Zaurus
18:08:35.234:
18:08:35.234: Starting Standard Sync
18:08:35.234: Phase=10, User=ILDATA: Reading data from Zaurus Calendar
Wed Jan 26 18:09:34 2005: Error 0x387.903.4107 at D:\Eng3\Is\IS4WEB\Acme\Translator\DCSXlatorDataApi.cpp line 782
Wed Jan 26 18:09:34 2005: Error 0xffffffff.-1.4107 at D:\Eng3\Is\IS4WEB\Acme\Translator\Connector.cpp line 508
Wed Jan 26 18:09:34 2005: Error 4107.4107 at D:\MAV1039.134\core\sync_sdk\ilsdk\sdk_data.cpp line 657
Wed Jan 26 18:09:34 2005: Error 0.4107 at D:\MAV1039.134\core\xlator_libs\ilxtrans\CILTRANS.CPP line 232
Wed Jan 26 18:09:34 2005: Error 4107.4107 at D:\MAV1039.134\core\sync_sdk\ilsdk\Ilx_sdk.cpp line 191
18:09:34.039: Translation Unit Status: User=ILDATA, rc=87, Phase=10, TrErr=4107, SysErr=0 at D:\MAV1039.134\core\engine\ilx_v3\XLATEV3.cpp line 488
Wed Jan 26 18:09:34 2005: Error 87.87 at D:\MAV1039.134\core\engine\xlate\XLATE.CPP line 2936
Wed Jan 26 18:09:34 2005: Error 87.87 at D:\MAV1039.134\core\engine\xlate\XLATE.CPP line 2672
Wed Jan 26 18:09:34 2005: Error 87.87 at D:\MAV1039.134\core\engine\xlate\XLATE.CPP line 2311
Wed Jan 26 18:09:34 2005: Error 87.87 at D:\MAV1039.134\core\engine\xlate\XLATE.CPP line 3369
18:09:34.039:
18:09:34.039: End ILX Session, elapsed time = 61.367 seconds

Tried allready new install of Intellisync-Software - did nothing make better.

Any help for this?

woec
Go to the top of the page
 
+Quote Post
undrwater
post Jan 26 2005, 12:13 PM
Post #2





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



Have you tried selecting <None> for calendar and contacts in the Sync Options?

Try that, reboot (for good measure) and reselect Outlook, browsing to the correct Exchange folder.
Go to the top of the page
 
+Quote Post
woec_b
post Jan 27 2005, 12:55 AM
Post #3





Group: Members
Posts: 2
Joined: 13-May 04
Member No.: 3,264



Hi,

I did it. But no solution for the problem.
For the following ptrace.log, I activated syncing for the calendar data only (Method
import). Additionally, I removed all scheduled items from the zaurus calender and cleared the sync info on the pclink.
Now, I got no error message as before (described pop-ups), but no events were
written to the zaurus, the following error log was generated by Intellisync.
Any more ideas?
woec_b

Thu Jan 27 09:48:31 2005 -- Pumatech Intellisync Log File --

09:48:31.319: Begin ILX Session, Source=Microsoft Outlook, Target=Zaurus
09:48:38.913:
09:48:38.913: Starting One-Way Sync
09:48:39.038: Phase=10, User=ILDATA: Reading data from Zaurus Calendar
09:48:41.804: Finished Reading 0 Records + 0 Deletes + 0 Unchangeds for User=ILDATA from Zaurus Calendar (slow sync input for resync)
09:48:41.804: Phase=20, User=ILDATA: Reading data from Microsoft Outlook Calendar
Thu Jan 27 09:48:41 2005: Error 0x80070005.-2147024891.30051 at D:\MAV1039.134\dev\ilxolk2\olkapi\PUPINFO.CPP line 1120
Thu Jan 27 09:48:41 2005: Error 0.30051 at D:\MAV1039.134\dev\ilxolk2\olkapi\pumapist.cpp line 1144
Thu Jan 27 09:48:41 2005: Error 0.30051 at D:\MAV1039.134\dev\ilxolk2\olkapi\pumapist.cpp line 648
09:48:41.929: Finished Reading 0 Records + 0 Deletes + 0 Unchangeds for User=ILDATA from Microsoft Outlook Calendar (slow sync input for resync)
09:48:41.945: Phase=30, User=ILDATA: Writing data into Zaurus Calendar
09:48:41.976: Add 0, Change 0, Delete 0, and Leave 0 Alone in Zaurus Calendar
09:48:41.976: Add 0, Change 0, Delete 0, and Leave 0 Alone in Microsoft Outlook Calendar
09:48:43.038: Phase=40, User=ILDATA: Writing data into Microsoft Outlook Calendar
09:48:43.054: Creating new Sync History File
09:48:43.070: History file 'C:\PROGRAMME\SHARP ZAURUS 2\INTELLISYNC FOR ZAURUS\ILDATA\2.ish' committed
09:48:43.070: Translation Unit Completed: User=ILDATA, rc=0
09:48:43.070:
09:48:43.070: End ILX Session, elapsed time = 11.751 seconds
Go to the top of the page
 
+Quote Post
witzgall
post May 10 2005, 06:57 AM
Post #4





Group: Members
Posts: 44
Joined: 4-October 04
From: Apex, NC
Member No.: 4,870



I need to sync my sl6000 with exchange, and I don't have exchange listed in the translators box. Is there a different version of intellisync that I could try, and another way to get the translator?

Chris
Go to the top of the page
 
+Quote Post
witzgall
post May 12 2005, 07:08 AM
Post #5





Group: Members
Posts: 44
Joined: 4-October 04
From: Apex, NC
Member No.: 4,870



I think the issue is that you (and I) are attempting to cheat the system, by using the outlook translator to sync with exchange. We just switched to exchange at work as well, and I am running against the same issue.

The version we have of Intelisnc is the lite version (I am on 3.4E), without the exchange translator. I am using a "hybrid" mode of exchange, which keeps the local info in a .ost, not a.pst file on the cleitn computer. So what migfht have wored to access "exchange information before using the "outlook" translator, is not working now with the .ost and the new exchange version.

Of course, this is only a guess, and if it is true, we most likely are out of luck.

Chris

QUOTE(woec_b @ Jan 27 2005, 08:55 AM)
Hi,

I did it. But no solution for the problem.
For the following ptrace.log, I activated syncing for the calendar data only (Method
import). Additionally, I removed all scheduled items from the zaurus calender and cleared the sync info on the pclink.
Now, I got no error message as before (described pop-ups), but no events were
written to the zaurus, the following error log was generated by Intellisync.
Any more ideas?
woec_b

Thu Jan 27 09:48:31 2005 -- Pumatech Intellisync Log File --

09:48:31.319: Begin ILX Session, Source=Microsoft Outlook, Target=Zaurus
09:48:38.913:
09:48:38.913: Starting One-Way Sync
09:48:39.038: Phase=10, User=ILDATA: Reading data from Zaurus Calendar
09:48:41.804: Finished Reading 0 Records + 0 Deletes + 0 Unchangeds for User=ILDATA from Zaurus Calendar (slow sync input for resync)
09:48:41.804: Phase=20, User=ILDATA: Reading data from Microsoft Outlook Calendar
Thu Jan 27 09:48:41 2005: Error 0x80070005.-2147024891.30051 at D:\MAV1039.134\dev\ilxolk2\olkapi\PUPINFO.CPP line 1120
Thu Jan 27 09:48:41 2005: Error 0.30051 at D:\MAV1039.134\dev\ilxolk2\olkapi\pumapist.cpp line 1144
Thu Jan 27 09:48:41 2005: Error 0.30051 at D:\MAV1039.134\dev\ilxolk2\olkapi\pumapist.cpp line 648
09:48:41.929: Finished Reading 0 Records + 0 Deletes + 0 Unchangeds for User=ILDATA from Microsoft Outlook Calendar (slow sync input for resync)
09:48:41.945: Phase=30, User=ILDATA: Writing data into Zaurus Calendar
09:48:41.976: Add 0, Change 0, Delete 0, and Leave 0 Alone in Zaurus Calendar
09:48:41.976: Add 0, Change 0, Delete 0, and Leave 0 Alone in Microsoft Outlook Calendar
09:48:43.038: Phase=40, User=ILDATA: Writing data into Microsoft Outlook Calendar
09:48:43.054: Creating new Sync History File
09:48:43.070: History file 'C:\PROGRAMME\SHARP ZAURUS 2\INTELLISYNC FOR ZAURUS\ILDATA\2.ish' committed
09:48:43.070: Translation Unit Completed: User=ILDATA, rc=0
09:48:43.070:
09:48:43.070: End ILX Session, elapsed time =  11.751 seconds
*
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2014 - 11:59 AM