OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Turbografx-snes-nes On Your Pda, need beta testers
Cresho
post Dec 20 2005, 03:25 PM
Post #1





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



getting started.....beta testers?
Go to the top of the page
 
+Quote Post
periodontist
post Dec 21 2005, 10:01 AM
Post #2





Group: Members
Posts: 17
Joined: 13-July 05
From: San Diego, CA
Member No.: 7,593



QUOTE(Cresho @ Dec 20 2005, 03:25 PM)
getting started.....beta testers?
*


Cresho, please forgive my ignorance when you write "tell me the packages you are using" in regard to getting znester/snes up an running on the SL6000. I am not sure exactly what information you are requesting.

When I installed everything to get znester up and running, I used the files you so generously packaged together and posted in the other thread. I DID end up replacing libSDL with a version the Guylhem compiled specifically for the 6000 (I think it was specific), but it didn't seem to change any of the behavior (same screen issues).

Ignorance aside, I am certainly willing to provide beta testing services using my SL6000 and stock Sharp ROM.
Go to the top of the page
 
+Quote Post
Cresho
post Dec 21 2005, 01:54 PM
Post #3





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



ohh...

list the items installed so i can ponder on it. THen ill put up a file for you to try.
Go to the top of the page
 
+Quote Post
periodontist
post Dec 21 2005, 03:54 PM
Post #4





Group: Members
Posts: 17
Joined: 13-July 05
From: San Diego, CA
Member No.: 7,593



I installed the following ipk's that I downloaded from your post:

keyhelper_1.2.2-1_arm.ipk
libmad_0.15.0b-zports-0_arm.ipk
libSDL-mixer_1.2.6-zports-0_arm.ipk
libsdl_1.2.5-slzaurus20050410_arm.ipk
snes9x_SDL-2_arm.ipk
zemufe_0.1.1-3ex_arm.ipk
znester_7.1-1_arm.ipk
zpce_0.3.4-1_arm.ipk

I copied keyhelper.xml to /home/zaurus/Documents/custom/

After that installation, znester ran without problems (except for burgertime -- hung znester) with the exception of my screen size/orientation problem.

I never got snes to run. It would hang, and when I terminated the process I would see a message about not being able to find a process(?)...let me know if you want the exact message.

I only tried 1 of the turbografx roms, and it ran, but it was a little slow, and my main concern was trying to get znester working so I didn't play around with it very much.

I am 6 months new to the linux world so am a little slow when it comes to getting better error message details, but if you tell me what commands to run, I can certainly do so.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th November 2014 - 09:52 PM