OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Auto Suspend, Where to customize the power management?
maemorandum
post Aug 18 2009, 01:43 AM
Post #1





Group: Members
Posts: 57
Joined: 12-March 08
From: North Pole
Member No.: 21,496



I realised, that some packages will stop working after the zaurus suspends. Especially those, who use the usb-port.

Does anyone know how to temporarily disable / enable the auto-suspend function on debian eabi?

Thank you.
Go to the top of the page
 
+Quote Post
gojira
post Aug 18 2009, 03:26 AM
Post #2





Group: Members
Posts: 124
Joined: 16-January 05
Member No.: 6,248



depends what's doing the auto-suspend. if it's sleepd (http://www.oesf.org/forum/index.php?showtopic=25223) you can use sleepctl
Go to the top of the page
 
+Quote Post
maemorandum
post Aug 18 2009, 03:46 AM
Post #3





Group: Members
Posts: 57
Joined: 12-March 08
From: North Pole
Member No.: 21,496



QUOTE(gojira @ Aug 18 2009, 01:26 PM) *
depends what's doing the auto-suspend. if it's sleepd (http://www.oesf.org/forum/index.php?showtopic=25223) you can use sleepctl


No sleepd, no gnome-power-manager. Zaurusd, ipaq-sleep removed. Now i am hesitating to uninstall apm/apmd.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Aug 18 2009, 10:44 AM
Post #4





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



I think xset has a setting for that.
Go to the top of the page
 
+Quote Post
maemorandum
post Aug 19 2009, 04:53 AM
Post #5





Group: Members
Posts: 57
Joined: 12-March 08
From: North Pole
Member No.: 21,496



QUOTE(Capn_Fish @ Aug 18 2009, 08:44 PM) *
I think xset has a setting for that.


Thank you capn. it works!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 10:19 PM