OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Wireless Sync
post Dec 2 2004, 06:11 AM
Post #1

Group: Members
Posts: 23
Joined: 20-February 04
From: Omaha Area
Member No.: 1,965

Has anyone had luck with syncing thier 5600 wirelessly? And how did you do it?
Go to the top of the page
+Quote Post
post Dec 2 2004, 01:18 PM
Post #2

Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4

I've done it successfully on my 5500, though it should be the same for a 5600.

check out this howto doc:

Go to the top of the page
+Quote Post
post Mar 5 2005, 12:44 AM
Post #3

Group: Members
Posts: 17
Joined: 14-December 04
Member No.: 5,916

I followed this guide twice, as in I tried once and then had to reformat, then tried again on the fresh rom (TKC 2.0 Alpha, latest sync software).

I'd run synchronize, at which point both the software the Z would go into the sync screen, and then it'd quit with an error 'unable to communicate' or some such.

I'm not sure why it gets to the point where both are communicating then it bottoms out.

The wireless card on the PC is set to
The Zaurus is set to
And the software is set to USB-TCP/IP
The PC Link app on the zaurus is set to USB-TCP/IP

From the guide, I think this is right?
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 28th November 2015 - 02:08 PM