OESF | ELSI (coming soon) | Community Links (coming soon) | LinuxPDA | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Equinox Desktop Environment 1.1.0, and efltk-svn
Civil
post Sep 25 2006, 07:24 AM
Post #1





Group: Members
Posts: 103
Joined: 22-August 05
From: Moscow, Russia.
Member No.: 7,924



I've build ede 1.1.0 and for it I've rebuilded efltk from svn (becouse with current version eworkpanel doesn't work)

CFLAGS:
-O2 -mtune=xscale -ffast-math -fpeel-loops -ftracer -funswitch-loops -funit-at-a-time -fomit-frame-pointer -pipe
Attached File(s)
Attached File  ede_1.1_armv5tel.ipk ( 1.33MB ) Number of downloads: 268
Attached File  efltk_svn_240906_armv5tel.ipk ( 749.81K ) Number of downloads: 241
Attached File  efltk_dev_svn_240906_armv5tel.ipk ( 130.64K ) Number of downloads: 78
 
Go to the top of the page
 
+Quote Post
InSearchOf
post Sep 25 2006, 08:16 AM
Post #2





Group: Admin
Posts: 1,218
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



Cool... I may try it tonight...

Got any screenshots?

Late
Go to the top of the page
 
+Quote Post
Civil
post Sep 25 2006, 09:25 AM
Post #3





Group: Members
Posts: 103
Joined: 22-August 05
From: Moscow, Russia.
Member No.: 7,924



I'll post them later... And by the way... it is compiled for beta 5, but I think it'll work with beta 4 and earlier...
Go to the top of the page
 
+Quote Post
InSearchOf
post Sep 25 2006, 09:37 AM
Post #4





Group: Admin
Posts: 1,218
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



I use rc121... never updated my sig...

Late
Go to the top of the page
 
+Quote Post
Civil
post Sep 25 2006, 11:33 AM
Post #5





Group: Members
Posts: 103
Joined: 22-August 05
From: Moscow, Russia.
Member No.: 7,924



QUOTE
I use rc121

Sorry, for PdaXrom 1.1.0 r121... )

P.S. Screenshots in attachments smile.gif
Attached File(s)
Attached File  scr1.png ( 36.94K ) Number of downloads: 899
Attached File  scr2.png ( 37.35K ) Number of downloads: 543
Attached File  scr3.png ( 37.99K ) Number of downloads: 490
Attached File  scr5.png ( 71.6K ) Number of downloads: 558
 
Go to the top of the page
 
+Quote Post
pungipungi
post Sep 25 2006, 12:07 PM
Post #6





Group: Members
Posts: 74
Joined: 11-March 05
From: Austria
Member No.: 6,614



Both of my current applications do run without problems with the new svn package given by civil

# Scaled EFLTK Calculator
ecalc --scale 1.5

# EFLTK chess
efltk-chess

# efltk-bedic is under preparation

Thanks andreas
Go to the top of the page
 
+Quote Post
Civil
post Sep 25 2006, 12:26 PM
Post #7





Group: Members
Posts: 103
Joined: 22-August 05
From: Moscow, Russia.
Member No.: 7,924



pungipungi
Try to install ede 1.0.4 from pdaXrom r121 feed and start it (or at least eworkpanel) and you'll see a little problem (becouse of bug in efltk)
Go to the top of the page
 
+Quote Post
pungipungi
post Oct 3 2006, 01:02 PM
Post #8





Group: Members
Posts: 74
Joined: 11-March 05
From: Austria
Member No.: 6,614



QUOTE(pungipungi @ Sep 25 2006, 09:07 PM)
# efltk-bedic is under preparation




I've added some further screenshots under
http://members.cheese.at/woody/zaurus/#efltk-bedic

And the ipkg armv5_081:
http://members.cheese.at/woody/zaurus/c1000-feed/

Additional features:
- Gui is now based on efltk
- enhanced translation of text support
-- load text in a text window and get automatic translation hints when moving though the text via cursor keys
- correction of efltk simple html widget to show correct special characters
- the ipkg contains also intel binaries
-- efltk-bedic
-- xerox, mkbedic for creation of dictionaries
-- mkbedic.sh for creation of bedic dictionaries out of Universal dictionary results
(see http://dicts.info/uddl.php)
- additional dictionaries for slowakian-german and italian-german
Go to the top of the page
 
+Quote Post
pungipungi
post Nov 1 2006, 11:38 AM
Post #9





Group: Members
Posts: 74
Joined: 11-March 05
From: Austria
Member No.: 6,614



I've ported ipatience to efltk ...

http://members.cheese.at/woody/zaurus/c1000-archives/

Go to the top of the page
 
+Quote Post
adf
post Nov 18 2006, 12:05 AM
Post #10





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



QUOTE(Civil @ Sep 25 2006, 05:25 PM)
I'll post them later... And by the way... it is compiled for beta 5, but I think it'll work with beta 4 and earlier...
*

Font error with startx -e ede in beta3. is there another way to start? a way to fix the error if not?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 26th April 2017 - 11:21 PM