OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Prism Driver For Mips, Prism 2.5 Driver for MIPS under linux
techguy2211
post Aug 31 2005, 11:01 PM
Post #1





Group: Members
Posts: 5
Joined: 31-August 05
Member No.: 7,999



Hi,

CAN ANY ONE HELP ME PLEASE:


I am using Linksys Wireless compact Flash WCF54G for AU1200 board in linux.I have contacted Linksys and they have told me that it is based on Prism 2.5 chipset. I have downloaded Host AP driver for Intersil Prism2/2.5/3.



1.Can anyone tell me how to cross compile and load the hostAP driver for MIPS.

2.Also it gives error while i compile on intel.:Unresolved symbols!!!

Any help is welcome in advance

Thnaks/Regards
TechGuy2211
Go to the top of the page
 
+Quote Post
lardman
post Sep 1 2005, 02:11 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



If you're using OE then I'd recommend sending this to the mailing list.

Make sure you include some more info though, like that the exact errors are,


Si
Go to the top of the page
 
+Quote Post
techguy2211
post Sep 1 2005, 02:46 AM
Post #3





Group: Members
Posts: 5
Joined: 31-August 05
Member No.: 7,999



depmod: *** Unresolved symbols in /lib/modules/2.4.20-8/net/hostap_pci.o
depmod: register_netdevice
depmod: __netdev_watchdog_up
depmod: __wake_up
depmod: __kfree_skb
depmod: alloc_skb
depmod: create_proc_entry
depmod: alloc_etherdev
depmod: remove_wait_queue
depmod: unregister_netdev
depmod: wireless_send_event
depmod: dev_alloc_name
depmod: remove_proc_entry
depmod: skb_over_panic
depmod: add_wait_queue
depmod: softnet_data
depmod: irq_stat

I got this errors while make install...i am using Driver hostAP for prism 2.5 chipset
Go to the top of the page
 
+Quote Post
koen
post Sep 1 2005, 02:51 AM
Post #4





Group: Members
Posts: 1,014
Joined: 4-January 05
From: Enschede, The Netherlands
Member No.: 6,107



QUOTE(lardman @ Sep 1 2005, 10:11 AM)
If you're using OE then I'd recommend sending this to the mailing list.

Make sure you include some more info though, like that the exact errors are,
*


Mailinglist!!!
OE doesn't use this forum as a bugtracker, but uses bugzilla (bugs.openembedded.org) or the mailinglist (oe@handhelds.org)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th October 2014 - 05:00 AM