OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Lost Keystrokes
mrteeth
post Nov 21 2010, 02:51 PM
Post #1





Group: Members
Posts: 7
Joined: 10-August 10
Member No.: 85,197



My netwalker chronically loses keystrokes.

For example, when I type www.oesf.org 20-30% of the time it comes up ww.oesf.org.

How can I fix this?

P.S. Also most times mouse clicks register multiple times. So when I click to open something it often ends up opening 5-10 times!
Go to the top of the page
 
+Quote Post
RX Shorty
post Nov 30 2010, 03:05 PM
Post #2





Group: Members
Posts: 121
Joined: 12-October 07
From: The Netherlands
Member No.: 20,813



Well the keyboard problems I had them before also.

Then I tried XFCE or LXDE and it all went well.
About the mouse registrations, don know about that.
Maybe try a restore and check if it still happens?
Go to the top of the page
 
+Quote Post
mrteeth
post Dec 5 2010, 08:59 AM
Post #3





Group: Members
Posts: 7
Joined: 10-August 10
Member No.: 85,197



QUOTE(RX Shorty @ Nov 30 2010, 06:05 PM) *
About the mouse registrations, don know about that.
Maybe try a restore and check if it still happens?


I also get strange behavior such as spontaneous right-clicks when using the touch screen. I believe there is a problem with the mouse driver.

It's a shame that something as simple as they keyboard and mouse does not work properly with the stock configuration. I did not expect a computer which ships with ubuntu as it's main OS to have these sorts of problems.
Go to the top of the page
 
+Quote Post
ptoki
post Dec 8 2010, 11:11 AM
Post #4





Group: Members
Posts: 90
Joined: 1-April 08
From: Silesia
Member No.: 21,583



QUOTE(mrteeth @ Dec 5 2010, 06:59 PM) *
QUOTE(RX Shorty @ Nov 30 2010, 06:05 PM) *
About the mouse registrations, don know about that.
Maybe try a restore and check if it still happens?


I also get strange behavior such as spontaneous right-clicks when using the touch screen. I believe there is a problem with the mouse driver.

It's a shame that something as simple as they keyboard and mouse does not work properly with the stock configuration. I did not expect a computer which ships with ubuntu as it's main OS to have these sorts of problems.

Well I use netwalker quite much and didnt noticed any problems other than rubbery feeling and not always catched keystrokes with mouse/touchscreen/keyboard.
Maybe your unit has hardware problems?
Go to the top of the page
 
+Quote Post
RX Shorty
post Jan 26 2011, 01:01 AM
Post #5





Group: Members
Posts: 121
Joined: 12-October 07
From: The Netherlands
Member No.: 20,813



Well I also have the keyboard issue. But it was caused by some updates packages afterwards.
Tried to install chromium and stuff.

Somehow the first button only activates the keyboard while after typing that it works good.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 02:24 AM