OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Archos Av-500 100gb Problems, Syncing recorded TV to Archos
kgresko
post Dec 26 2005, 12:21 PM
Post #1





Group: Members
Posts: 1
Joined: 26-December 05
From: Ohio
Member No.: 8,790



I have an Archos AV-500 100 GB unit. I also have a Windows Media Center PC that allows me to record TV shows to the hard drive. The file format is DVR-MS which is a Microsoft proprietary file extension. I use MYTVTOGO to convert the files to WMV format. When I attempt to sync these recorded and converted shows to my Archos unit I see the file on the hard drive, but it will not launch and the error code that I get is "Cannot play video! Only WMV9 "simple profile" is supported"

Has anyone any idea what that error code means? I have not contacted Archos support just yet.

Thanks in advance...........
Go to the top of the page
 
+Quote Post
Takeapic
post Jan 4 2006, 07:34 AM
Post #2





Group: Members
Posts: 20
Joined: 4-January 06
Member No.: 8,850



I also had problems just syncing any files to the Archos. I usually have to convert them beforehand to AVI, then sync them. Perhaps the auto-convert filter is not smart enough for major conversions.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th December 2014 - 01:29 PM