OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Address Book Issues with Cacko ROM 1.21b
PowerZ
post Jul 13 2004, 06:07 PM
Post #1





Group: Members
Posts: 55
Joined: 7-December 03
Member No.: 1,052



I was wondering if anyone else is experienceing the same issues that I am. When I click on the alphabet tabs in the Address Book in this ROM, there is no response from the software. When I type ANY character the the text box located next to these tabs, all the entries in my address book "disappear" (I thought this was a quick search). The Find function under the Option menu works, but there are many times either of the other 2 ways to locate names would be quicker.
Go to the top of the page
 
+Quote Post
javalori
post Jul 26 2004, 05:16 PM
Post #2





Group: Members
Posts: 6
Joined: 21-June 03
From: Calgary
Member No.: 191



QUOTE(PowerZ @ Jul 13 2004, 07:07 PM)
I was wondering if anyone else is experienceing the same issues that I am. When I click on the alphabet tabs in the Address Book in this ROM, there is no response from the software. When I type ANY character the the text box located next to these tabs, all the entries in my address book "disappear" (I thought this was a quick search). The Find function under the Option menu works, but there are many times either of the other 2 ways to locate names would be quicker.

Just got the ROM working, and sync going to Outlook on my C750. The alphabet tabs in the address book work for me.
Go to the top of the page
 
+Quote Post
PowerZ
post Jul 29 2004, 06:09 PM
Post #3





Group: Members
Posts: 55
Joined: 7-December 03
Member No.: 1,052



Interesting. Did you do anything special? Does the find field work? Does your ROM include the 1.21b Patch?
Go to the top of the page
 
+Quote Post
javalori
post Jul 30 2004, 07:06 AM
Post #4





Group: Members
Posts: 6
Joined: 21-June 03
From: Calgary
Member No.: 191



Nothing special at all. I flashed. I installed the 1.21B patch. I hooked up to my PC, and let it rediscover the device (calls it a C860), and then ran the sync.

Note that months and months ago, I followed the instructions to export, sort, and re-import my Outlook contacts. That may be why mine works and yours does not.

If you search the forums for Outlook and sorting I'm sure you can find the instructions.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th December 2014 - 11:19 PM