OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Oz Synchronisation
Violator
post Dec 9 2004, 03:47 AM
Post #1





Group: Members
Posts: 19
Joined: 25-January 04
Member No.: 1,538



Hi all,

I have tried various versions of OZ including the latest 3.5.2 (Not tried Hentges version yet but may try if problem can be resolved). I mainly use as PIM but like to try things out. I don't know linux very well but I am a PC engineer and can work my way around most PC problems. I have my calendar and contacts synched between Outlook 2003 on WinXP and SharpRom at the moment and it works flawlessly. Whenever I try out one of the OZ Roms I try and get the Z to synch but never have any luck and always run out of time before I need my Z as a PIM again and reflash to SharpRom. I have tried using Intellisync 1.43e and setting network manually. I can ping my Z and I can configure Z to wireless network and access internet but I cannot get my data back into Z. I have tried using QTopia desktop instead of Outlook and tried KO/PI but cannot seem to make a connection between any program. If I use the sync button on cradle nothing happens. If I use synchronise option from whichever program it just waits for Zaurus but never responds. Any help would be greatly appreciated before I give up on OZ altogether.
Go to the top of the page
 
+Quote Post
Franky G
post Dec 9 2004, 09:02 AM
Post #2





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



Did you set up Security --> Sync under Settings correctly?
Go to the top of the page
 
+Quote Post
clofland
post Dec 9 2004, 09:58 AM
Post #3





Group: Members
Posts: 245
Joined: 30-October 03
Member No.: 813



Can I chime in on this and ask questions?

I am an avid Cacko ROM user. Looking forward to the next release.

However, I keep trying to decide what the future of my Z is. I think Qtopia will fail me in time. pdaX is cool, but I don't see any kernel work there.

OZ sounds cool, but will it do what Cacko (Sharp) ROM does?

Can I use it as a PIM that syncs with Oulook on my desktop as well as I use Sharp? If so, how?
Go to the top of the page
 
+Quote Post
Mahoro
post Dec 9 2004, 10:20 AM
Post #4





Group: Members
Posts: 133
Joined: 8-July 04
Member No.: 3,947



You also had to set the IP for the network.
I set mine IP for the Zi as 192.168.129.201 while my
Laptop (gateway) as 192.168.129.1

Also, you got to do the secutirty thing as Franky G Mentioned.
The port use for Qtopia 1.7 is 4243
So in my case, I typed 192.168.129.1/4243
And chose the software as Qtopia 1.7
Go to the top of the page
 
+Quote Post
Mahoro
post Dec 9 2004, 10:24 AM
Post #5





Group: Members
Posts: 133
Joined: 8-July 04
Member No.: 3,947



Did you installed a network driver for Zi yet?
I forgot to mention that in the pervious post.

You probably need several installation (as I did to mine) in order to get the Syn-ize work.

At the end of the day, you' ll be probably seeing there is a new Local Area Connection Which Said "SL seriese" in the description box.

http://home.earthlink.net/~cresho/start.htm
The link above showd the procedures, it should be at the end of the page. smile.gif

Good luck biggrin.gif
Go to the top of the page
 
+Quote Post
Violator
post Dec 9 2004, 03:22 PM
Post #6





Group: Members
Posts: 19
Joined: 25-January 04
Member No.: 1,538



As I said in my post I had network setup correctly and could ping Z but I never looked in the Security Icon as I never use the security on SharpRom and therefore did not think to look there for PC Link or Sync settings. Thanks Franky G and Mahoro for your input. I will give the latest Hentges 3.5.2 a try as I have read good things about it on this board with most problems already solved within the Rom and a default program install to SD card.

On another note I tried to install KO/PI during my last attempt with OZ 3.5.2 but came across problems installing the libs. Does anyone use KO/PI on a regular basis on a 5500 and if so what are your comparisons with default OPIE Pim programs.
Go to the top of the page
 
+Quote Post
Violator
post Dec 11 2004, 04:37 AM
Post #7





Group: Members
Posts: 19
Joined: 25-January 04
Member No.: 1,538



OK, I've setup the security settings Ok and I have access to the zaurus through network connection. I tried installing Intellisync from original 5500 CD (Version 1.43E) and when I ran synchronise the Zaurus saw the incoming connection and asked if I wanted to allow this. Once I clicked yes it started and then complained that the version of Intellisync on my PC was different. I have tried the latest Intellisync but get no response when running synchronise. Which version should I be using with OZ to synch with Outlook?

PS I really like the latest Hentges Rom from 'donotuse' folder as it has many applications already installed to SD card and any fixes already applied. If I can get this to synch and install a working web browser I will be happy.
Go to the top of the page
 
+Quote Post
Franky G
post Dec 11 2004, 05:07 AM
Post #8





Group: Members
Posts: 45
Joined: 12-August 04
From: Germany (61381)
Member No.: 4,269



Violator,

please see the postings here: http://www.oesf.org/forums/inde...topic=7300&st=0
That's the way many people got it to work.

Frank

P.S.: I am using "Opie" as the sync software under tab "sync" in settings (not Qtopia as suggested in the other post). This is working much faster for me. Just a tip to try it out.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 12:16 PM