OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cannot Get 320x240 Video To Play Full Screen, full screen = green screen?
datajerk
post Nov 24 2005, 07:57 AM
Post #1





Group: Members
Posts: 219
Joined: 14-February 04
Member No.: 1,861



I just upgraded from Cacko 1.21a to 1.23. With 1.21a I was using Kino 4.2 + mplayer-w100_1.0.0-1. I was able to play prerotated 320x240 29.97FPS 512br video from my tivo with no audio sync or any other problems. Life was good.

Cacko 1.23 has kino 4.3c + mplayer 1.5.1.1 (AFAIK). I am unable to get the same 320x240 video to play at any size other than a small 320x240 window.

I have tried smart crop (does nothing), -scale 640:480 (does not play), checking Scale to screen (I get a full screen green screen with audio), -vf crop=640:480 (green screen).

I do not want to have to downgrade to get it working again. Looking for suggestions.

Thanks.
Go to the top of the page
 
+Quote Post
craigtyson
post Nov 24 2005, 08:31 AM
Post #2





Group: Members
Posts: 464
Joined: 15-June 04
Member No.: 3,698



Settings I use are

Menu-View-Scale to screen

and in preferences

Video Settings

Drop frames
Enable Double buffering
Enable Smart Crop
Rotate Automaticaly
Disable aspect ratio
Enable audio autosync

all ticked
Go to the top of the page
 
+Quote Post
datajerk
post Nov 24 2005, 12:16 PM
Post #3





Group: Members
Posts: 219
Joined: 14-February 04
Member No.: 1,861



QUOTE(craigtyson @ Nov 24 2005, 10:31 AM)
Settings I use are

Menu-View-Scale to screen

and in preferences

Video Settings

Drop frames
Enable Double buffering
Enable Smart Crop
Rotate Automaticaly
Disable aspect ratio
Enable audio autosync

all ticked
*


Thanks, it is playing full screen now, but trying to rotate and is very slow. With rotate on or off, it still tries. I prerotated with mencoder to increased speed. Do I not need to do this anymore?

Thanks.
Go to the top of the page
 
+Quote Post
craigtyson
post Nov 25 2005, 04:03 AM
Post #4





Group: Members
Posts: 464
Joined: 15-June 04
Member No.: 3,698



Dunno never used pre rotation. I always kept landscape mode. Try some movies from here www.pocketmovies.net all should play with no problem.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 11:08 PM