OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> No Sound At All Oz 3.5.3 On Poodle. Help!, Fresh Hentges install (non-fast kernel)
phisch
post Aug 30 2005, 01:43 PM
Post #1





Group: Members
Posts: 28
Joined: 17-August 05
Member No.: 7,882



Hi all,

I just re-installed the Hentges ROM on my SL-5600, using the kernel with the cache bug fix in place. Using the volume applet I adjust the various levels to max and turned on sounds for screen clicks and key clicks. No sound from speaker or headphones.

After setting up my wirless card, I updated my server package list and did "ipkg upgrade" from the console, which upgraded two packages (I forget their names). Rebooted. Still no sound at all.

Any ideas? What packages should I be sure are installed? Any conflicts between certain processes (usb, irda?) and sound? Anything else I can try to get some kind of sound?

Thanks and regards,
-Phil
Go to the top of the page
 
+Quote Post
Greg2
post Aug 30 2005, 03:23 PM
Post #2





Group: Members
Posts: 790
Joined: 28-October 03
From: USA
Member No.: 792



QUOTE(phisch @ Aug 30 2005, 05:43 PM)
I just re-installed the Hentges ROM on my SL-5600, using the kernel with the cache bug fix in place.  Using the volume applet I adjust the various levels to max and turned on sounds for screen clicks and key clicks. No sound from speaker or headphones.

You need to install the opie-qss_1.2.0-r0_arm.ipk from the 3.5.3 opie feed and reboot.

Greg
Go to the top of the page
 
+Quote Post
phisch
post Aug 31 2005, 07:30 AM
Post #3





Group: Members
Posts: 28
Joined: 17-August 05
Member No.: 7,882



QUOTE(Greg2 @ Aug 30 2005, 06:23 PM)
QUOTE(phisch @ Aug 30 2005, 05:43 PM)
I just re-installed the Hentges ROM on my SL-5600, using the kernel with the cache bug fix in place.  Using the volume applet I adjust the various levels to max and turned on sounds for screen clicks and key clicks. No sound from speaker or headphones.

You need to install the opie-qss_1.2.0-r0_arm.ipk from the 3.5.3 opie feed and reboot.

Greg
*



Thanks! That did the trick.
-Phil
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 03:05 AM