OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  < 1 2 3 4 > »   
Reply to this topicStart new topic
> Fix The Attachments
Meanie
post Mar 16 2007, 04:51 PM
Post #16





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



the problem is the mine type mappings on the server. trust me on that one smile.gif
Go to the top of the page
 
+Quote Post
Drake01
post Mar 27 2007, 02:20 PM
Post #17





Group: Members
Posts: 226
Joined: 29-March 06
Member No.: 9,483



QUOTE(Meanie @ Mar 16 2007, 07:51 PM)
the problem is the mine type mappings on the server. trust me on that one smile.gif
*

So how hard is it to fix MIME type so that we can view attachments? This has been going on for a while now.

I really do appreciate these forums and the efforts of the maintainers of this site. I hate to sound like I'm complaining, but is there some reason why this is an ongoing problem?
Go to the top of the page
 
+Quote Post
Jon_J
post Mar 27 2007, 02:27 PM
Post #18





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



on attached pics, using firefox.
right click, then save link as *.png or *.jpg

for files, hilight the filename.ipk, copy it, then right click, save as (paste in filename.ipk)

This post has been edited by Jon_J: Mar 27 2007, 02:30 PM
Go to the top of the page
 
+Quote Post
InSearchOf
post Mar 27 2007, 02:41 PM
Post #19





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



QUOTE(Jon_J @ Mar 27 2007, 06:27 PM)
on attached pics, using firefox.
right click, then save link as *.png or *.jpg

for files, hilight the filename.ipk, copy it, then right click, save as (paste in filename.ipk)
*


I have a ticket in with IPB

Thanks
Go to the top of the page
 
+Quote Post
Antikx
post Mar 27 2007, 05:23 PM
Post #20





Group: Members
Posts: 1,156
Joined: 5-January 05
From: Winnipeg, Manitoba
Member No.: 6,127



QUOTE(InSearchOf @ Mar 27 2007, 04:41 PM)
I have a ticket in with IPB

Thanks for doing your best.
Go to the top of the page
 
+Quote Post
InSearchOf
post Mar 27 2007, 06:04 PM
Post #21





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



QUOTE(Antikx @ Mar 27 2007, 09:23 PM)
QUOTE(InSearchOf @ Mar 27 2007, 04:41 PM)
I have a ticket in with IPB

Thanks for doing your best.
*



What occured recently was... ibiblio upgraded from php4 (yes I know, finally) to php5...

I believe this is a conflict in php5 and the forum engine... but I'm going to determine is there is a fix or if we have to upgrade...

Late
Go to the top of the page
 
+Quote Post
Drake01
post Mar 27 2007, 06:43 PM
Post #22





Group: Members
Posts: 226
Joined: 29-March 06
Member No.: 9,483



QUOTE(InSearchOf @ Mar 27 2007, 09:04 PM)
What occured recently was... ibiblio upgraded from php4 (yes I know, finally) to php5...

I believe this is a conflict in php5 and the forum engine... but I'm going to determine is there is a fix or if we have to upgrade...

Late
*

Thanks for the info. It's good to know that we have some idea why this is happening. That puts us closer to a solution.smile.gif
Go to the top of the page
 
+Quote Post
InSearchOf
post Mar 28 2007, 07:50 AM
Post #23





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



Ok... we got a little good and a little bad...

Bad is they done support the version of IPB we are running...

Good is an upgrade is prolly due in the very near future...

I will have to talk to the rest of the admin on planning this upgrade

We will keep you posted...

Late
Go to the top of the page
 
+Quote Post
Ling
post Mar 28 2007, 05:59 PM
Post #24





Group: Members
Posts: 352
Joined: 3-June 04
From: Virginia, US
Member No.: 3,563



How about if you all:

1) Let us know before you start the upgrade
2) Drop a note to Antikx to post on Tyrannozaurus once a day until it is back up

Just a suggestion.
Go to the top of the page
 
+Quote Post
ZDevil
post Mar 31 2007, 04:58 AM
Post #25





Group: Members
Posts: 2,003
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



Apart from the php4->php5 issue, is the problem also platform/browser-specific?

Yesterday I used IE on my office XP box to open the attachments and things seemed to go well.
But both Firefox and Safari on my Macbook fail...
Firefox and Dillo on my C1000 (pdaX 1.1.0 Beta3) fail as well.
Go to the top of the page
 
+Quote Post
InSearchOf
post Mar 31 2007, 05:02 AM
Post #26





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



Well... I noticed with with IE there isnt an issue with images... but downloading ipk's was the issue still...

Late
Go to the top of the page
 
+Quote Post
Ling
post Apr 5 2007, 02:38 AM
Post #27





Group: Members
Posts: 352
Joined: 3-June 04
From: Virginia, US
Member No.: 3,563



So on a site devoted to a linux-based pda we are only going to support IE? blink.gif Attachments are still broken for firefox. Clicking on a jpg attachment yields a page full of goofy text.
Go to the top of the page
 
+Quote Post
sdjf
post Apr 12 2007, 02:50 PM
Post #28





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



I am having serious problems downloading files attached to PMs. I don't know whether to start another thread as it was a problem before the upgrade.

Files just go splattering onto the screen and I need to download them instead. And wget doesn't do the trick (they are PM gz, ipk, or plain binary attachments without suffixes), I get a "missing file" response.

Do I post details here or start a different thread? I only have access to 3 browsers, and have same issue on all of them: opera 7.30, links, and lynx on my collie.

sdjf
Go to the top of the page
 
+Quote Post
Jon_J
post Apr 12 2007, 02:53 PM
Post #29





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



sdjf, is there a way you can "Save link as" ?
If you can "Save link as", then save it, and paste or type in the filename.
or
copy link location, then use a download helper to download it.
Go to the top of the page
 
+Quote Post
sdjf
post Apr 12 2007, 02:59 PM
Post #30





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



QUOTE(Jon_J @ Apr 12 2007, 03:53 PM)
sdjf, is there a way you can "Save link as" ?
If you can "Save link as", then save it, and paste or type in the filename.
or
copy link location, then use a download helper to download it.
*


I think that'd be the same as letting one download onto my screen, and fetching the URL for it from my status or history wouldn't it? That was the only way I could get the url to use in wget.

Viewing source gave me only the link's title, not the actual link..

what is a download helper? Is that different than wget?

thanks,
sdjf
Go to the top of the page
 
+Quote Post

5 Pages V  < 1 2 3 4 > » 
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th July 2014 - 05:23 PM