OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Increase Default Font Size In Opera?, don't want to scale up images...
sleepy
post Oct 16 2005, 07:41 PM
Post #1





Group: Members
Posts: 33
Joined: 30-March 05
Member No.: 6,739



okay, this seems like it should be really easy but I can't figure it out. I've searched the forums but maybe I'm just braindead today so it's not coming up. Anyhow, <dr evil> can someone throw me a frikkin bone here? </dr evil>

Oh, this is on a C1000 with cacko 1.23beta if it matters.
Go to the top of the page
 
+Quote Post
eviLjazz
post Oct 17 2005, 02:28 AM
Post #2





Group: Members
Posts: 116
Joined: 11-December 03
From: Oldenburg, Germany
Member No.: 1,155



Add this to /home/zaurus/.opera/opera.ini:

[Font.Normal]
FaceName=helvetica
Height=16
Go to the top of the page
 
+Quote Post
sleepy
post Oct 17 2005, 09:54 AM
Post #3





Group: Members
Posts: 33
Joined: 30-March 05
Member No.: 6,739



QUOTE(eviLjazz @ Oct 17 2005, 02:28 AM)
Add this to /home/zaurus/.opera/opera.ini:

[Font.Normal]
FaceName=helvetica
Height=16
*


Ahhh, okay. That works! Thanks.

I also tried changing the "Minimum font size" setting in "[User Prefs]" but to no avail. Any clues?
Go to the top of the page
 
+Quote Post
ev1l
post Oct 17 2005, 04:13 PM
Post #4





Group: Members
Posts: 608
Joined: 21-June 04
From: The Netherlands
Member No.: 3,774



Is there any way to simply overwrite font sizes below a certain threshold?
Websites can still specify stupidly small fonts.
Go to the top of the page
 
+Quote Post
eviLjazz
post Oct 20 2005, 04:45 PM
Post #5





Group: Members
Posts: 116
Joined: 11-December 03
From: Oldenburg, Germany
Member No.: 1,155



I don't know how to set any thresholds. The options in the Opera inifile I tried didn't work. However, there is one solution which would work and that is deleting helvetica_80*.qpf (ie. the unreadably small font) from /home/QtPalmtop/lib/fonts. This will force QT (and Opera therefore) to use the next bigger size which is 10 point.

Update: If you're interested in improving the output quality in Qtopia and Opera, check this out.
Go to the top of the page
 
+Quote Post
sleepy
post Oct 20 2005, 08:27 PM
Post #6





Group: Members
Posts: 33
Joined: 30-March 05
Member No.: 6,739



QUOTE(eviLjazz @ Oct 20 2005, 04:45 PM)
I don't know how to set any thresholds. The options in the Opera inifile I tried didn't work. However, there is one solution which would work and that is deleting helvetica_80*.qpf (ie. the unreadably small font) from /home/QtPalmtop/lib/fonts. This will force QT (and Opera therefore) to use the next bigger size which is 10 point.

Update: If you're interested in improving the output quality in Qtopia and Opera, check this out.
*


Wow! I'm writing this from my Z using the AA Trebuchet from your provided link and am very impressed. Readability is much better at the small sizes (although I'm still scaled up a little for oesf at 120%). Thank you very much for this tip. I seriously recommend that others try it (the original Cacko Trebuchet fonts are also there if you want to go back).
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 08:12 PM