OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  « < 3 4 5  
Reply to this topicStart new topic
> Fix The Attachments
tux
post May 18 2007, 03:28 AM
Post #61





Group: Members
Posts: 450
Joined: 12-August 03
From: Leeds, UK
Member No.: 346



QUOTE(sdjf @ May 18 2007, 01:40 AM)
So where the heck is (or was) the ZUG downloads? And what's the difference? 8^/

if it isn't too dumb a question smile.gif

sdjf
*

cool.gif If I knew were they were, in the senses of the url, I would be able to wget the ones that I needed. rolleyes.gif

To answer your question: the simplest way to explain is for me to ask you to google for zaurususergroups aka ZUG and go to the link. You'll then see a page with various bits of info and prominent links. The links include these forums, zaurusthemes, the ZUG feed(which thankfully has been restored) and the ZUG Downloads. If you click on the Downloads link you get a menu which offers you about 200 files. These files range from scripts through various ipks, roms of all sorts (the majority for the 5500) and useful development files. They also include a zipped copy of the Sharp Rom 3.10 and 3.13 files for the desktop. I mean the files for syn and usb drivers. biggrin.gif

The problem is that the links don't work mad.gif

I hope that eventually the links will be restored. Some of this stuff is very hard to find. Some people have recently asked about them and it would be so easy to direct them to the downloads.

Cheers

PS Some of the links are referenced from ELSI, ZSI and other software libraries. The fact that they don't work is a problem there also.
Go to the top of the page
 
+Quote Post
sdjf
post May 18 2007, 08:30 AM
Post #62





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



In a rush, so don't have time to paste the lines together. I think I see what you may mean.


In:

http://www.zaurususergroup.org/UpDownload
+index-req-getit-lid-243.phtml

I get:

Fatal error: Call to a member
function Execute() on a non-object in
/home/.nika/offroadgeek/zaurususergro
up.org/includes/pnSession.php on line 368


Clearly they just haven't updated the address or code references in that file since the move?

sdjf
Go to the top of the page
 
+Quote Post
tux
post May 18 2007, 01:58 PM
Post #63





Group: Members
Posts: 450
Joined: 12-August 03
From: Leeds, UK
Member No.: 346



QUOTE(sdjf @ May 18 2007, 04:30 PM)
In a rush, so don't have time to paste the lines together.  I think I see what you may mean.


In:

http://www.zaurususergroup.org/UpDownload
+index-req-getit-lid-243.phtml

I get:

  Fatal error: Call to a member
  function Execute() on a non-object in
  /home/.nika/offroadgeek/zaurususergro
  up.org/includes/pnSession.php on line 368


Clearly they just haven't updated  the address or code references in that file since the move?

sdjf
*

cool.gif Spot on! smile.gif

If you have a quick look at the headings you can see that there are some useful and interesting files. biggrin.gif

Cheers
Go to the top of the page
 
+Quote Post
Jon_J
post May 18 2007, 04:59 PM
Post #64





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I tried the above url
http://www.zaurususergroup.org/UpDownload/
It didn't work, so I went to the main page
http://www.zaurususergroup.org/
and clicked on [ZUG Downloads] and got to the page using this url
http://www.zaurususergroup.org/UpDownload.phtml

You're right, none of the links on that page work.

This post has been edited by Jon_J: May 18 2007, 05:04 PM
Go to the top of the page
 
+Quote Post
sdjf
post May 19 2007, 09:39 PM
Post #65





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



I was also suspicious of the "phtml" but saw on google that a phtml page "is a Web page that includes a script written in PHP".

I'm thinking, though, that if I really want an ipk, I can always get the exact filename from the index page for the feed, and then wget it from the feed.

Problem is that even if we can wget the ipks, we still don't have the links to the home pages, etc.

sdjf
Go to the top of the page
 
+Quote Post
tux
post May 20 2007, 03:49 AM
Post #66





Group: Members
Posts: 450
Joined: 12-August 03
From: Leeds, UK
Member No.: 346



QUOTE(sdjf @ May 20 2007, 05:39 AM)
I was also suspicious of the "phtml" but saw on google that a phtml page "is a Web page that includes a script written in PHP".

I'm thinking, though, that if I really want an ipk, I can always get the exact filename from the index page for the feed, and then wget it from the feed.

Problem is that even if we can wget the ipks, we still don't have the links to the home pages, etc.

sdjf
*

cool.gif But sdjf,

they aren't all ipks. biggrin.gif

If you notice in the 'menu' for the downloads the ROM section? Under the Sharp Rom it says there are 16! Largely thanks to albertr, there are all the roms for the 5500 from the original 2.? to the 3.? This might be of particular interest to you?

Under tkcrom there are various release candidates of the 5500 rom and a version for the clamshells. Also available the Sharp applications as ipks if you wanted to use them with the tkcrom.

Similar groups of applications for some of the other roms.

Scripts, zipped up copies of the 5500 cd, the jeode java, opera ....

All in a nice convenient location and at the moment unavailable! sad.gif

Cheers, and to any admin who has the time...Please restore this useful facility. smile.gif
Go to the top of the page
 
+Quote Post
sdjf
post May 20 2007, 09:49 AM
Post #67





Group: Members
Posts: 454
Joined: 17-November 05
Member No.: 8,551



Ya caught me be lazy about perfecting my post.

I know the ROMs are supposed to be there as well, and that it is an essential resource for the community.

Sigh. I hope more people are helping InSearchOf with this.

sdjf
Go to the top of the page
 
+Quote Post
InSearchOf
post May 20 2007, 11:23 AM
Post #68





Group: Admin
Posts: 1,210
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



Sorry for no responses to this issue... but I *ONLY* have access to the forums administrator app... :-(

I havent been able to get in contact with any of the other admins but I will continue trying

Late
Go to the top of the page
 
+Quote Post
tux
post May 20 2007, 01:20 PM
Post #69





Group: Members
Posts: 450
Joined: 12-August 03
From: Leeds, UK
Member No.: 346



QUOTE(InSearchOf @ May 20 2007, 07:23 PM)
Sorry for no responses to this issue... but I *ONLY* have access to the forums administrator app... :-(

I havent been able to get in contact with any of the other admins but I will continue trying

Late
*

cool.gif ISO Just to say I am very grateful for your efforts biggrin.gif

It sounds like you are feeling as frustrated as I am!

ph34r.gif Possible tactic? Shift this forum to the top position smile.gif

rolleyes.gif I did try a pm to offroadgeek.. no response so far sad.gif


PS sdjf.. I thought you were aware of that.. Just using your response as an excuse to bump! wink.gif
Go to the top of the page
 
+Quote Post
speculatrix
post Jun 1 2007, 01:50 PM
Post #70





Group: Admin
Posts: 3,281
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149



Found guylhem's file archives
http://externe.net/zaurus/flash/
http://www.externe.net/zaurus/zedialler/
http://www.externe.net/zaurus/sdk/
Go to the top of the page
 
+Quote Post
miskinis
post Jun 1 2007, 03:41 PM
Post #71





Group: Members
Posts: 333
Joined: 8-January 05
From: North East, USA Today
Member No.: 6,159



Wow, glad this thread was created. I hope someone is able to get this issue
with (at least) image attachments to open correctly. It makes it very painful to
try and catchup with what's been going on with the Z and see folk's screenshots, etc..
Go to the top of the page
 
+Quote Post
dz
post Jun 1 2007, 06:06 PM
Post #72


~


Group: Admin
Posts: 596
Joined: 2-February 04
From: Cape Canaveral, FL
Member No.: 1,667



I am working on it, but I'm kinda stuck right now. I need the latest version of IPB and I dont have access to the customer portal.

As soon as I get it, the problem should be fixed (hopefully).
Go to the top of the page
 
+Quote Post
Meanie
post Jul 3 2007, 10:22 PM
Post #73





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



as a temp work around in firefox, what I currently do is install the Force Content-Type plugin, and add the following regular expression as a rule:

http:\/\/www\.oesf\.org\/forums\/index\.php\?act=Attach&type=post&id=*

then I assign image/jpeg as the new mime type so I can just click on attached images to view them.
in order to be able to download attachments, I set the mime type to application/zip, but the attachment is always saved as index.php so you need to rename the file afterwards.

now if i get really desperate, i could hack the Force Content Type plugin and make it read the real content type of the returned attachment and set it automatically, but I am hoping the forum gets fixed soon so i dont need to do this....
Go to the top of the page
 
+Quote Post
tux
post Jul 16 2007, 09:21 PM
Post #74





Group: Members
Posts: 450
Joined: 12-August 03
From: Leeds, UK
Member No.: 346



cool.gif

Any progress on fixing the attachments? Renaming index.php to some incredibly long name is getting very old! rolleyes.gif

PS Anything happening with the downloads? sad.gif
Go to the top of the page
 
+Quote Post

5 Pages V  « < 3 4 5
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 30th August 2014 - 10:32 PM