OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Waking up Zaurus with at command
Nell
post Apr 13 2004, 12:19 PM
Post #1





Group: Members
Posts: 5
Joined: 13-April 04
Member No.: 2,832



Hello,

I am having trouble settings up alamrs on Zaurus via at command. A file is created in the /var/spool/at, however the Zaurus is never woken up. What might be the problem?

Thank you for your help.
Go to the top of the page
 
+Quote Post
dino
post Apr 16 2004, 06:57 AM
Post #2





Group: Members
Posts: 65
Joined: 5-January 04
Member No.: 1,362



It would help if you posted which ROM your using and what your at command is. I wonder if it's a time zone problem?
Go to the top of the page
 
+Quote Post
Nell
post Apr 20 2004, 07:44 AM
Post #3





Group: Members
Posts: 5
Joined: 13-April 04
Member No.: 2,832



This is the command that I execute from the terminal

at -f "fileName" 11:30 4/13/2004

after I do this I see a file created in /var/spool/at. However, the alarm never goes off. It is probably not a time zone problem, since the calendar alarms go off. I'm using Zaurus 5500, not sure what ROM that has.

Thanx for the help.
Go to the top of the page
 
+Quote Post
Ethereal
post Apr 20 2004, 02:13 PM
Post #4





Group: Members
Posts: 236
Joined: 17-February 04
From: Gainesville, FL
Member No.: 1,914



On my 5600, the system time is UTC, but on everything in QTopia, it's corrected to local time. So setting an alarm for 11:30 in the calendar app might not be the same as setting one manually.

Also, where did you find info on the at command and setting wakeup events? This is one half of my quest to get email automatically.
Go to the top of the page
 
+Quote Post
Nell
post Apr 22 2004, 05:04 AM
Post #5





Group: Members
Posts: 5
Joined: 13-April 04
Member No.: 2,832



You can find info on at by reading the script /home/QtPalmtop/bin/at

So, you think if I set the alarm in UTC time rather than local time, it should work?

Thank you.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 02:54 PM