OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Mandrake 10 and SL 5500, Syncing!!
Zaphod79
post Jul 28 2004, 07:21 PM
Post #1





Group: Members
Posts: 1
Joined: 28-July 04
Member No.: 4,137



Hi all,

I have mandrake 10 with kernel 2.6.3 installed on my machine and have embedix version2 with ROM version 3.1 on the Sl 5500 I have,

I ahve followed all instructions posted on this website for syncing with my PDA but to no avail,
I have qtopia desktop 1.7 .

I get the following messages in my log

rivers/usb/core/usb.c: deregistering driver usbnet
usb0: unregister usbnet usb-0000:00:07.2-1, Sharp Zaurus SL-5x00
usb0: register usbnet at usb-0000:00:07.2-1, Sharp Zaurus SL-5x00
drivers/usb/core/usb.c: registered new driver usbnet
usb0: no IPv6 routers present


Where am I going wrong?
Also I dont have windoze so can;t load a terminal onto my PDA..


Thanks in advance,
-Zap
email at: evijay@ieee.org
Go to the top of the page
 
+Quote Post
slocaus
post Jul 28 2004, 07:51 PM
Post #2





Group: Members
Posts: 243
Joined: 16-December 03
From: San Luis Obispo, Ca, USA
Member No.: 1,205



I'm so sorry that I have no good news for you. Sharp does not support linux on the desktop, tragically, sadly.
See here

Note the last bullet point under "Limitations"
- Currently there is no synchronization software for Linux and the new Upgrade ROM.

Now look at KDE PIM /Pi for apps that run on the Zaurus, Linux, and Windows. Incredible apps!
http://sourceforge.net/projects/kdepimpi/
http://www.pi-sync.net/
http://korganizer.kde.org/korganizer/download.html
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 02:40 AM