OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> CF wireless install, Drivers
lestiles
post Sep 23 2004, 05:36 PM
Post #1





Group: Members
Posts: 6
Joined: 8-September 04
Member No.: 4,508



How do I get the drivers for the DLink CF wireless card onto the Zaurus? Tried loading from Liknsys CD to SD but no go. Unable to sync from PC to Z.
Go to the top of the page
 
+Quote Post
offroadgeek
post Sep 23 2004, 08:42 PM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



I'm having a hard time understanding your post... you shouldn't need any drivers installed on your z for a dlink cf wifi card to work... it should just work out of the box.

I don't know why you would get dlink drivers from a linksys CD.

have you tried syncing with the usb sync cable? check out these wireless syncing docs

btw - which zaurus and rom?
Go to the top of the page
 
+Quote Post
TJRCHKA
post Sep 23 2004, 10:22 PM
Post #3





Group: Members
Posts: 36
Joined: 3-April 04
Member No.: 2,640



I'm going to try since this is the area I need help in as well.
I have a 5600 with special rom 1.3, I bought a smc 2642, I can not get it to see my airport basestation or the the wireless network at my job which is not wep. Anyone can use it. I can not see either. HELP!?

what do I need to do, I discovered that having the hostap wireless drivers in makes my zaurus not see my wifi card for what it is. Any help would be appreciated.

TJ
Go to the top of the page
 
+Quote Post
Yasen
post Sep 23 2004, 11:42 PM
Post #4





Group: Members
Posts: 107
Joined: 27-June 03
From: Sofia, Bulgaria, Europe
Member No.: 217



Guys have you nade any network setings from Z. It is network icon in setings tab under sharp rom.
Go to the top of the page
 
+Quote Post
lestiles
post Sep 24 2004, 01:51 AM
Post #5





Group: Members
Posts: 6
Joined: 8-September 04
Member No.: 4,508



Thanks for your reply. The unitis SL-C860. With new Cacko OS. I understand that there are no drivers needed. The Z sees the card and It lists it "Network". The card however does not see the signal from the access point. My network is not encrypted so no WEP is required. When I go to "net front" and tryto connect it "cannot find device card for communication". Looks like I am missing a step someplace.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th October 2014 - 11:06 PM