OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Simpad And Tomtom, wich version over wince 4.1 ?
iw9hlv
post Sep 29 2006, 09:04 AM
Post #1





Group: Members
Posts: 31
Joined: 10-August 06
Member No.: 10,730



unsure.gif
Maybe somebody can tell me wich version of tomtom can run over simpad vith win ce 4.1 ?
Go to the top of the page
 
+Quote Post
tduthel
post Sep 30 2006, 10:11 AM
Post #2





Group: Members
Posts: 16
Joined: 5-September 05
Member No.: 8,037



If you are interested in WinCE related topics you should allways have a look at Palmtopmagazin.
Most of the topics you initiated are answered there!

Best

Thomas
Go to the top of the page
 
+Quote Post
iw9hlv
post Sep 30 2006, 02:54 PM
Post #3





Group: Members
Posts: 31
Joined: 10-August 06
Member No.: 10,730



biggrin.gif laugh.gif grazie thomas !
Go to the top of the page
 
+Quote Post
iw9hlv
post Oct 1 2006, 12:49 AM
Post #4





Group: Members
Posts: 31
Joined: 10-August 06
Member No.: 10,730



huh.gif i'm unlucky, i don't understand the german ...
Go to the top of the page
 
+Quote Post
mr_nice
post Oct 1 2006, 09:46 AM
Post #5





Group: Members
Posts: 156
Joined: 21-September 05
Member No.: 8,161



QUOTE(tduthel @ Sep 30 2006, 10:11 AM)
If you are interested in WinCE related topics you should allways have a look at Palmtopmagazin.
Most of the topics you initiated are answered there!

Best

Thomas
*



But you are also welcome here!
Hopefully we can get more WinCE users to come and look here.

regards
nice
Go to the top of the page
 
+Quote Post
iw9hlv
post Oct 1 2006, 10:15 AM
Post #6





Group: Members
Posts: 31
Joined: 10-August 06
Member No.: 10,730



rolleyes.gif
grazie a tutti !
many thanks to everybody !
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 07:02 PM