OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Pb Wifi Cacko 1.23/c3100
urania
post Mar 10 2006, 10:25 PM
Post #1





Group: Members
Posts: 6
Joined: 9-March 06
Member No.: 9,331



Hello,
I am using a planex GW-CF11X with a linksys WAP54G for my AP.
The wifi is working well, execpt that i have to use my AP as "Wireless b only"
The connection is not working if i used "mixed mode" -> b and g

Any idea ?
Thx
Go to the top of the page
 
+Quote Post
urania
post Mar 24 2006, 06:50 AM
Post #2





Group: Members
Posts: 6
Joined: 9-March 06
Member No.: 9,331



QUOTE(urania @ Mar 11 2006, 07:25 AM)
Hello,
I am using a planex GW-CF11X with a linksys WAP54G for my AP.
The wifi is working well, execpt that i have to use my AP as "Wireless b only"
The connection is not working if i used "mixed mode" -> b and g

Any idea ?
Thx
*


no one ?
Go to the top of the page
 
+Quote Post
Snappy
post Jun 5 2006, 04:54 AM
Post #3





Group: Members
Posts: 793
Joined: 28-November 04
From: NM, US, sometimes Asia
Member No.: 5,633



I just received a wifi cf card and am currently running cacko 1.23 on akita.

The card is unknown! So I got a worse problem. Its a XI-825 model, and is using prism 2.5 chipset.

It works out of the box in oz/gpe on my collie ... though I still could not ping the notebook it connected with.
Go to the top of the page
 
+Quote Post
DaemonsGR
post Jun 5 2006, 02:14 PM
Post #4





Group: Members
Posts: 237
Joined: 28-December 05
Member No.: 8,801



I have the same card with a MAXg adsl router from USR model 9108 and it works very good... I use it ine G+ performance with no problems I have also use B cisco pcmcia cards with linux or openbsd with it..
I think its a config problem by you.

ps. I have no wep or other security.
Go to the top of the page
 
+Quote Post
hermocom
post Jun 6 2006, 12:22 AM
Post #5





Group: Members
Posts: 13
Joined: 2-June 06
From: Bavaria, Germany
Member No.: 10,034



QUOTE(Snappy @ Jun 5 2006, 04:54 AM)
I just received a wifi cf card and am currently running cacko 1.23 on akita.

The card is unknown! So I got a worse problem. Its a XI-825 model, and is using prism 2.5 chipset.

It works out of the box in oz/gpe on my collie ... though I still could not ping the notebook it connected with.
*


Probably only a new entry in /etc/pcmcia/hostap_cs.conf is needed for that card.
With "cardctl ident" after inserting the card you can determine the needed settings for "manfid" or "version" in the conf file entry.

daniel
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 06:16 PM