OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

9 Pages V   1 2 3 > »  Start new topic
> C1000/3x00 Hardware
    Topic Title Replies Topic Starter Views Last Action
No new  
Topic has attachmentsAlive?  * 12
16 piku 3,223 29th September 2016 - 08:02 AM
Last post by: Varti
No new  
Harddisk Upgrade/replacement? - [replaced!]  * 12
upgraded to Seagate 8GB drive
19 markpmc 9,782 27th January 2013 - 04:35 PM
Last post by: MrE
No New Posts
C1000 - Hw Pb With Touch Screen
In DEBUG MODE : bad position // the stlet's action.
8 randy11 5,632 7th October 2011 - 09:03 AM
Last post by: ptoki
No New Posts  
Unknown Ics
SL-C3200
5 Skaarj 2,988 20th September 2011 - 06:35 AM
Last post by: utx
No New Posts  
3100 Optimisation
cf, wifi, usb
7 flux 3,023 19th November 2010 - 09:16 AM
Last post by: flux
No New Posts  
6 jakfish 2,557 11th November 2010 - 05:26 AM
Last post by: jakfish
No new  
29 dlj0 13,640 28th September 2010 - 10:54 PM
Last post by: cpulster
No New Posts  
1 nickk9 2,623 5th August 2010 - 07:10 PM
Last post by: deluxe
No New Posts  
5 uriahgreer 2,756 14th June 2010 - 11:57 AM
Last post by: koan
No New Posts
7 Cyberdoc1971 4,271 15th August 2009 - 02:24 PM
Last post by: speculatrix
No New Posts  
2 Tarkus 2,361 2nd August 2009 - 06:52 PM
Last post by: pelrun
No New Posts  
2 Allelectrix 3,085 13th May 2009 - 07:32 AM
Last post by: moi
No New Posts  
11 brontoZaurus 6,085 5th May 2009 - 12:24 PM
Last post by: utx
No New Posts  
My C3000 Won't Start
Charging circuit burned and LED blinking
5 mowgly 3,350 16th April 2009 - 10:08 AM
Last post by: mowgly
No new
15 dwn77 7,144 5th April 2009 - 07:42 PM
Last post by: sdjf
No New Posts  
4 nickk9 3,077 18th January 2009 - 05:35 AM
Last post by: TRIsoft
No New Posts  
13 Cresho 7,613 17th November 2008 - 04:43 PM
Last post by: Allelectrix
No New Posts  
4 Tomoe 3,093 20th October 2008 - 03:01 PM
Last post by: speculatrix
No New Posts  
4 deluxe 3,333 3rd October 2008 - 04:32 PM
Last post by: deluxe
No new  
Topic has attachmentsSharp I/o Connector On C1000/3x00
which functions are supported?
14 scholbert 7,126 21st September 2008 - 01:15 PM
Last post by: InSearchOf
No New Posts  
1 Henri 2,380 9th September 2008 - 09:17 AM
Last post by: John Galt
No New Posts  
3 Henri 2,820 5th September 2008 - 04:30 AM
Last post by: utx
No New Posts
0 ppyo 3,068 2nd September 2008 - 06:51 PM
Last post by: ppyo
No New Posts  
0 Henri 2,277 31st August 2008 - 12:12 AM
Last post by: Henri
No new  
What Do You Guys Do With A Zaurus?  * 12
I know what I want to do, what about you?
25 teh.sean 11,707 15th August 2008 - 01:52 AM
Last post by: craigtyson
No new  
Zaurus C1000 Will Not Charge  * 12
I can't get my Z to charge a battery or boot.
22 garmiste 11,349 9th July 2008 - 11:32 PM
Last post by: HRH_H_Crab
No New Posts  
5 puckman 5,559 4th July 2008 - 07:44 AM
Last post by: Barotti
No New Posts  
Is There A Video Input Device Made For Composite Input?
I want to use my Zaurus as an antenna adj. meter.
0 Jon_J 2,171 30th May 2008 - 06:12 PM
Last post by: Jon_J
No New Posts
1 zacklau 2,612 23rd May 2008 - 03:56 AM
Last post by: ntw1103
No New Posts  
Topic has attachmentsGlobalsat Bc-307 Not Working --solved!
C1000 thinks it is a bluetooth card
3 the_oak 3,230 22nd May 2008 - 05:36 AM
Last post by: the_oak
No New Posts  
C1000 Usb Not Working :(
C1000 USB not working :(
3 evilsocket 3,167 17th May 2008 - 02:11 AM
Last post by: pwyll
No new
14 ArchiMark 6,791 11th April 2008 - 01:21 PM
Last post by: Jon_J
No New Posts  
I Broke The Charging System On My C3000
not by overvoltage or reverse polarity
5 Blake 3,601 6th March 2008 - 09:26 AM
Last post by: utx
No New Posts  
C1000 Keeps Suspending When Not Plugged In
it says the battery is at 100%
5 uth 3,581 19th February 2008 - 06:45 PM
Last post by: uth
No new  
Gps For Zaurus  * 12
list of compatible models
23 drakecoldwinter 13,839 19th February 2008 - 02:31 PM
Last post by: Capn_Fish
No New Posts  
6 puckman 3,898 19th February 2008 - 01:09 AM
Last post by: deadite66
No new  
Interesting Problem With Ambicom Wl1100c  * 12
Maybe it is Zaurus itself?
16 matrix200 9,370 17th February 2008 - 10:44 AM
Last post by: QuantumII
No New Posts  
4 Snappy 3,308 17th February 2008 - 03:01 AM
Last post by: Snappy
No New Posts  
5 atmanian 5,135 15th February 2008 - 11:06 AM
Last post by: deluxe
No New Posts
11 chyang 7,274 10th February 2008 - 05:44 AM
Last post by: jocasmi
No New Posts  
3200 Cf Slot Failure
How to fix faulty CF Slot
6 markbedish 3,842 10th February 2008 - 05:36 AM
Last post by: jocasmi
No New Posts  
Cheap "ea-bl08" 1700 Mah Lithium Polymer
is it dangerous? worth 10 bucks?
5 adf 4,149 9th February 2008 - 09:35 AM
Last post by: Capn_Fish
No New Posts  
1 darkage 4,007 17th January 2008 - 05:35 AM
Last post by: speculatrix
No new
15 Dargor 7,519 14th January 2008 - 04:37 AM
Last post by: Capn_Fish
No New Posts  
2 martinbogo 2,911 12th January 2008 - 02:43 PM
Last post by: martinbogo
No new  
Ipod Hard Disc On Zaurus  * 12
iPod hard disc on Zaurus
21 Smuffle 11,328 18th December 2007 - 08:07 AM
Last post by: daemon1
No New Posts  
4 Snappy 5,070 15th December 2007 - 07:37 AM
Last post by: Snappy
No New Posts  
Usb Host Cable Redesigned
This is how the cable should be
7 timonoko 4,921 4th December 2007 - 12:59 AM
Last post by: timonoko
No New Posts
3 scottlfa 3,676 17th November 2007 - 03:47 PM
Last post by: scottlfa
No New Posts  
6 vpJIqe 5,255 17th October 2007 - 09:16 AM
Last post by: tux
9 Pages V   1 2 3 > »  Start new topic
1 User(s) are browsing this forum (1 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 19th September 2017 - 07:36 AM