OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cant Install Software
sojc
post Aug 8 2005, 03:25 PM
Post #1





Group: Members
Posts: 19
Joined: 21-April 04
Member No.: 2,945



I cant install software. I've installed opie on my c3000 works pretty good, but I want a movie player and i've read that the best one so far is:
http://xmms-embedded.sourceforge.net/feed/oz32/
so i've added that to my to my servers and I get the following errors:

an error occured, return value 4.
loading con file /etc/pkg.conf
cannt find package zlib1g
check the spelling or perhaps run 'ipkg update'

I've looked and looked everthing looks good (spelling wise)

thanks in advance

sojc
Go to the top of the page
 
+Quote Post
lardman
post Aug 10 2005, 04:18 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



You probably need to run 'ipkg update', to refresh the package lists.

*That said, don't (as the above link is for a version for OZ3.2)*

Use xmms-embedded which is in the standard oz.org feeds, I think (from memory) that it's called xmms-embedded, so a simple 'ipkg install xmms-embedded' should do the trick,


Si
Go to the top of the page
 
+Quote Post
sojc
post Aug 11 2005, 09:44 AM
Post #3





Group: Members
Posts: 19
Joined: 21-April 04
Member No.: 2,945



thanks I'll see if I can get it to work
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st February 2015 - 08:43 AM