OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Sony PEGA-WL-100 WLAN card in 5500?
torpor
post Mar 1 2004, 12:46 PM
Post #1





Group: Members
Posts: 32
Joined: 1-March 04
Member No.: 2,106



Hi, I've got a Sony PEGA WL100 WLAN card which I use with my Clie NX70V ...

I guess it was OEM'ed by Intel ... its an Intel PRO/Wireless card underneath the fancy stickers.

Anyone know if this card will work in the 5500?
Go to the top of the page
 
+Quote Post
lan_lord
post Mar 4 2004, 11:08 PM
Post #2





Group: Members
Posts: 4
Joined: 4-October 03
From: Florida
Member No.: 550



Well I just removed the Ambicom WL1100C-CF currently in my Z, worked out of the box with rom v2.38, and plugged in the PEGAWL100 I have for my NX70 and got no response from the Z and no light on the card. Seems it may just be a driver issue according to info on this [url=http://www.hpl.hp.com/personal/Jean_Tourrilhes/Linux/Linux.Wireless.drivers.802.11b.html]page since it is really an Intel 2011B card.
Go to the top of the page
 
+Quote Post
RedSlug
post Apr 18 2004, 12:23 AM
Post #3





Group: Members
Posts: 4
Joined: 18-April 04
Member No.: 2,891



QUOTE
Hi, I've got a Sony PEGA WL100 WLAN card which I use with my Clie NX70V ...

I guess it was OEM'ed by Intel ... its an Intel PRO/Wireless card underneath the fancy stickers.  

Anyone know if this card will work in the 5500?


I know I'm a bit late answering this question, but this is possible and I used this technique.........


Sony Clie Gear PEGA-WL100 or other Intel PRO/Wireless cards

Worked after installing the Socket/Symbol driver above and inserting the following into /etc/pcmcia/wlan-ng.conf or /etc/pcmcia/spectrum.conf

card "PRO/Wireless LAN PC Card"
manfid 0x0089, 0x0001
bind "spectrum_cs"

the restart pcmcia services

/etc/rc.d/init.d/pcmcia restart

Reported by Roman Stanchak


Taken from http://www.zauruszone.farplanet.net/wiki/i...lessCardSupport
Go to the top of the page
 
+Quote Post
dmilligan
post Apr 18 2004, 05:18 PM
Post #4





Group: Members
Posts: 21
Joined: 3-March 04
Member No.: 2,142



I have the same card and use it without problem with my 5600. Works a lot nicer on the Z then it does on my clie actually.

-Dan
Go to the top of the page
 
+Quote Post
TsingTao
post Feb 15 2006, 06:43 AM
Post #5





Group: Members
Posts: 104
Joined: 18-July 04
Member No.: 4,033



I just recently bought an NV70 Clie. I originally got it for Kanji lookup, but I ended up also purchasing a Mobilepro 790 for vocab lookup and it has dominated my studies (as if I needed excuses to buy his stuff...). But all the hype surounding the Nokia 770 (and my inability thus far to acquite a Yopy 3700) have renued my interest in my Clie (which has been collecting dust for a few months). I'd like to get it outfitted for wireless but I'm curious if the WL100 wifi card that is designed for it will also work in my Cacko 1.23 Romed Zaurus C-1000. Why would I wonder this ?

Well, I tried using my D-Link 660W CF card in the Clie and it didn't work. No big surprise there. Problem is, since I tried that the 66ow hasn't worked in ANYTHING. I had it installed on my Mobilepro and my Zaurus, and now neither one is able to recognize it correctly.

Basically, I think my clie somehow killed it...

In any case as I now need a new wifi card that will work in my Zaurus as well, I was just curious if anyone had any experience with this Sony card on the C-1000 (particularly with Cacko 1.23)...

Thanks!
Go to the top of the page
 
+Quote Post
rokugo
post Feb 15 2006, 07:48 AM
Post #6





Group: Members
Posts: 130
Joined: 14-June 04
From: 1° 14' N 103° 55' E
Member No.: 3,678



QUOTE(TsingTao @ Feb 15 2006, 10:43 PM)
In any case as I now need a new wifi card that will work in my Zaurus as well, I was just curious if anyone had any experience with this Sony card on the C-1000 (particularly with Cacko 1.23)...

Thanks!
*



Look at my sig cool.gif

Or my post here:
http://www.oesf.org/forums/index.php?showtopic=16808

BTW you should have gotten the NX series Clie instead of the NV.
The NX were the first Clies that came with the amazing Decuma Japanese handwriting input. Lightyears ahead of CRIM.
Go to the top of the page
 
+Quote Post
TsingTao
post Feb 15 2006, 11:47 PM
Post #7





Group: Members
Posts: 104
Joined: 18-July 04
Member No.: 4,033



I should have gotten an NX, huh ? Well in that case I think I'll just casually look over at the box it came in and MAGICALLY my NV turns into an NX (yeah...I incorrectly reported my device as an NV...at actually IS and NX70V).

Thanks for the info! This makes it worthwhile to pay the premium for the W100 (otherwise it's simply classic sony style extortion). You wouldn't happen to have the correct Palm driver for a Targus CF modem up your OTHER sleeve by any chance, wouldja ? tongue.gif

Thanks again!
Go to the top of the page
 
+Quote Post
rokugo
post Feb 16 2006, 09:50 AM
Post #8





Group: Members
Posts: 130
Joined: 14-June 04
From: 1° 14' N 103° 55' E
Member No.: 3,678



QUOTE(TsingTao @ Feb 16 2006, 03:47 PM)
I should have gotten an NX, huh ?  Well in that case I think I'll just casually look over at the box it came in and MAGICALLY my NV turns into an NX (yeah...I incorrectly reported my device as an NV...at actually IS and NX70V).
*


D'oh!
That goes for me too, I forgot there were 4 models in the series; the NX60 & NX70 were the first Clies with OS5 and CF slots, but it was the replacement models NX73 & NX80(still the best Palm device ever made) that had the Decuma input. Of course, if you have friends using these later models, you can just copy the Decuma files over to your NX70 and be amazed.

Anyway back on topic, I'd recommend getting the WL100 from Yahoo.jp auctions, there's bound to be somebody selling em. Full retail price is still ridiculously high.

Now let's see, targus modem drivers..(rolls up other sleeve)..nope, I'm all out wink.gif
Best place to look is 1src:
http://www.1src.com/forums/forumdisplay.php?f=58


ps: love the BTiLC Jack Burton quote, the knife scene with Lo Pan was my favorite smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th December 2014 - 09:15 PM