OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Apache installed but not found, Installed apache but it's no where to be
GuruGeek2002
post Nov 18 2004, 04:24 PM
Post #1





Group: Members
Posts: 36
Joined: 15-November 04
Member No.: 5,475



Hello,

I'm fairly new to linux and I'm brand new to Zaurus.

I recently installed L.A.M.P on my linux desktop with out much of a problem.

I installed apache on my zaurus 6000L. The zaurus says it's installed. But when I go to the terminal, I can't find it anywhere. If I try to load 127.0.0.1 in the opera browser, it says site can't be found.

Am I missing a step somewhere? Where, oh where, could apache be?

Thanks,
Roger
Go to the top of the page
 
+Quote Post
anonuk
post Nov 18 2004, 05:30 PM
Post #2





Group: Members
Posts: 176
Joined: 24-December 03
Member No.: 1,271



try /home/www/bin thats where i found it on my 860...
Go to the top of the page
 
+Quote Post
GuruGeek2002
post Nov 19 2004, 07:34 AM
Post #3





Group: Members
Posts: 36
Joined: 15-November 04
Member No.: 5,475



That seems to be the place. I type that directory in and then do a httpd start and I can now pull up the 127.0.01 page.

THANKS!!!!!
Go to the top of the page
 
+Quote Post
johnw
post Nov 19 2004, 06:17 PM
Post #4





Group: Members
Posts: 94
Joined: 18-October 04
Member No.: 5,083



Any time you want to see where things are installed, you can always un-gzip & un-tar the ipk to see what the directory structure is. Inside the ipk will be a file named home.tar.gz. Un-gzip & un-tar that to get the answers you seek.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th September 2014 - 07:31 AM