OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> XP SP2 --> no connection, Cannot sync anymore
.mau.
post Nov 2 2004, 07:14 AM
Post #1





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26



I made the error to upgrade my PC to service pack 2. Now it seems that neither Zaurus File Transfer nor Qtopia Desktop work anymore. In the firewall setup I added Zaurus File Transfer and Zaurus Manager to the list of exceptions, and I even tried to shut the firewall, but without any luck.
PC Link on the Z shows hostname zaurus, USB IP 192.168.130.201, connection USB/TCP-IP (advanced).
Firewall log contains some lines like these:

2004-11-02 16:02:42 OPEN TCP 10.224.72.43 192.168.130.201 1909 4243 - - - - - - - - -
2004-11-02 16:02:47 CLOSE TCP 10.224.72.43 192.168.130.201 1909 4243 - - - - - - - -
2004-11-02 16:02:49 OPEN TCP 10.224.72.43 192.168.130.201 1910 4243 - - - - - - - - -
2004-11-02 16:02:54 CLOSE TCP 10.224.72.43 192.168.130.201 1910 4243 - - - - - - - -

where 10.224.72.43 is my own IP.

If I try to click Sync Start on PC Link, I see for a split second a window "now updating information" and then "communication was aborted".

Any idea?
ciao, .mau.
Go to the top of the page
 
+Quote Post
.mau.
post Nov 3 2004, 02:32 AM
Post #2





Group: Members
Posts: 62
Joined: 23-May 03
From: Milano Italy
Member No.: 26



ok, it was simpler than I thought. The (logical) network card on the PC was disabled...
ciao ,.mau.
Go to the top of the page
 
+Quote Post
hwkeye
post Nov 22 2004, 11:58 PM
Post #3





Group: Members
Posts: 39
Joined: 20-January 04
Member No.: 1,491



Hi,

Could you tell me please, where can you find how to activate (Logical) Network card in WP SP2 ?

Did you just do an disable/enable for Zaurus Network Card ?

Thanks a lot.
Go to the top of the page
 
+Quote Post
Appleman
post Dec 13 2004, 10:45 AM
Post #4





Group: Members
Posts: 5
Joined: 26-August 04
Member No.: 4,393



BUMP*

I'd like to know this too.
Go to the top of the page
 
+Quote Post
webslngr
post Dec 14 2004, 07:11 AM
Post #5





Group: Members
Posts: 38
Joined: 23-February 04
From: Orlando, FL
Member No.: 1,398



in XP (classic view):
control panel -> network connections

in XP (category view):
control panel -> network and internet connections -> network connections

you should see a connection "grayed" out. right click and enable.

in case you were wondering, "logical" means just that there isn't a physical network card to go with the sofware for it. "virtual" may apply as well.

--webslngr
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 04:38 PM