OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Do retractable sync cables for SL5500/5600 work in C7x0 Zaur
008
post Jun 11 2004, 10:29 PM
Post #1





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070



Just like the title says, do the sync charge cables for SL5500/5600 work in the C-series zaurii?

The one I was looking at purchasing was:
http://www.suntekstore.com/pm-cb-lsync-sha...harpsl5500.html

Any help would be appreciated!
Go to the top of the page
 
+Quote Post
yzord
post Jun 14 2004, 08:03 AM
Post #2





Group: Members
Posts: 162
Joined: 11-December 03
Member No.: 1,152



The one I got from Brando does, but it's advertised as a C7x0 charger and works for a SL5500.
http://shop.brando.com.hk/ipdaretractablecable.php

It's cheaper than your listed one above though, so you may want to get it from Brando in the first place...
Yz
Go to the top of the page
 
+Quote Post
008
post Jun 21 2004, 03:43 PM
Post #3





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070



Well, I ordered the one above because it looks nicer (black and all) but to my dismay it does not work! :-(

So, these cables are not forwards compatable! Which is a shame, because its really nicely made.
Go to the top of the page
 
+Quote Post
008
post Jun 21 2004, 04:10 PM
Post #4





Group: Members
Posts: 24
Joined: 27-February 04
Member No.: 2,070



UPDATE:

It appears to be something funky with my front usb-ports or Windows XP, because it worked fine on my back USB ports and the ports on my laptop. Maybe driver issue, could be front usb funky... If I can get my hands on powered a USB hub I can find out for sure. (I have a Shuttle case BTW)

Oh well, it works (sometimes) :-)
Go to the top of the page
 
+Quote Post
Zuber
post Jun 22 2004, 08:36 AM
Post #5





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289



We get the same question from time to time from people that bought these for a range of PDAs.

Not unusual to have problems with USB Charge & Sync. cables on suome USB ports.

From what I have been told (Could be complete rubbish)..

In theory, all usb ports are supposed to meet some power output requirements. However, in some cases some of the ports are piggy backed off other ones. A little like having a multiport hub I guess.

Problem is, unless there is enough power in them you run into trouble.
In the case of a hub, an external power supply should do the job.
In case actual ports on the PC, there are usually some ports that have enough kick in them and some that don't (On the same PC that is).
Go to the top of the page
 
+Quote Post
cgrieves
post Jun 25 2004, 06:45 AM
Post #6





Group: Members
Posts: 91
Joined: 28-April 04
From: Guildford, UK
Member No.: 3,047



I have found that my 5600 charges fine from the USB port if the charge is near full, but won't charge or accept power from the USB port if the battery is half full or lower, the charge light just flashes, implying that the 5600 charging circuit trickle charges the battery when near a full charge.

I have found that virtually all Sharp handheld devices use the same chargers though, both my Sharp Minidisc players have exactly the same connectors and voltage specs as the Z, so when my battery is low I use my USB charge cable and a minidisc PSU at the same time with no problems.
Go to the top of the page
 
+Quote Post
Zuber
post Jun 25 2004, 01:35 PM
Post #7





Group: Members
Posts: 277
Joined: 26-December 03
From: UK
Member No.: 1,289



That is strange. I thought 5600 was essentially the same setup as C860 models.

I've had mine charge from retractable cable from dead (as in won't power up because battery is too flat).
Go to the top of the page
 
+Quote Post
cgrieves
post Jun 28 2004, 03:25 PM
Post #8





Group: Members
Posts: 91
Joined: 28-April 04
From: Guildford, UK
Member No.: 3,047



QUOTE(Zuber @ Jun 25 2004, 09:35 PM)
That is strange. I thought 5600 was essentially the same setup as C860 models.

I've had mine charge from retractable cable from dead (as in won't power up because battery is too flat).

I guess it must be down to the USB port. When my 5600 is less than half charged the USB sync/charge cable just causes the charge light to flash. At first I though this wasa dying battery, but when using a proper PSU it charges fine, and the USB cable will charge it from half charge upwards if the unit is turned off. I'm willing to bet with a powered USB hub there'd be no problem.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 29th July 2014 - 09:01 PM