OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #zaurus and #alarmz chat on freenode.net | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Syncing sl-5500 with Evolution via Multisync, help, Some problems with synchronization.
post Aug 11 2004, 06:23 AM
Post #1

Group: Members
Posts: 13
Joined: 31-December 03
Member No.: 1,325

I wanted to start using Evolution with my Zaurus because I think it's prettier than Qtopia desktop.smile.gif BTW, I run Suse 9 on my laptop, which is where I have Qtopia desktop installed. I sync my Z wirelessly through the network, which is great because I don't have to have the Zaurus cradle hooked up to my laptop. I decided to try syncing with Evolution, via Multisync, because I believe it is a better program than Qtopia Desktop.

I downloaded Multisync and installed it, along with the Opie/Zaurus and Evolution plugins. Opie/Zaurus is set up as the first plugin and Evolution as the second plugin. I configured the Opie/Zaurus plugin to sync via FTP with my laptop.

I launched Evolution, which as this point had no dates, contacts, etc. I pushed the sync button in Multisync. The Zarus began syncing with the laptop. Cool, I thought. When it was done, all of my calendar dates, contacts, and to do items had been successfully transferred into Evolution.

However there are a few problems:

1. I usually enter appointments into my desktop program and then sync to get them on my Zaurus. There have been a few odd results when I have done this so far.

Appointments that I have appear on my Zaurus after being pulled from my Z are shortened by one minute, i.e. 7:15-3:45 in Evolution becomes 7:15-3:44 on my Zaurus. Not a big deal but I would like to get it straightened out.

Secondly, I have entered some all day events into Evolution that repeat for several days. These events show up on the Zaurus after syncing, but only the first day of the event, i.e. only the first day of a five day event is shown.

2. The biggest problem came after I had already synced several times with this new setup. Two days ago I entered a couple of new appointments into Evolution. Then I synced with my Zaurus. When I looked at the calendar on my Zaurus, all my appointments for the next few months had disappeared! The two I had just put into Evolution were there, as well as the beginning dates for some of my all day events. All my other appointments, though, were gone. This is quite distressing but at least all my appointments were not erased in Evolution. I keep syncing hoping I can get my appointments back onto my Z, but no luck so far. Incidentally, I don't think I've changed any of the settings in Multisync.

On my Zaurus I am using OZ 3.2 with the default Opie interface and PIM applications.

Are there any suggestions? I really like Evolution better than Qtopia desktop, but I may have to go back to Qtopia if I can't get this worked out. biggrin.gif
Go to the top of the page
+Quote Post
post Aug 11 2004, 09:25 AM
Post #2

Group: Members
Posts: 17
Joined: 17-June 04
From: Michigan
Member No.: 3,725

Im on the same page with you, I have had things disappear from evolution, or recreated where I will have 2 appointments on one day, this has happened twice, so it waill say (work 8-5) 3 times in one day. Makes me look real busy! The only conclusion i have come to is the order of syncing. If you set multisync to go from the zaurus to evolution it works fine. But if you make a change in evolution and sync it with that setup, rather than setting up multisync to go from evolution to the zaurus, you get botched data and duplicate dates. I am always a little cautios now when I sync, and have started syncing in 2 different places as a result. Hope this helps, hopefully there is a better answer out there.
Go to the top of the page
+Quote Post
post Oct 10 2004, 02:40 AM
Post #3

Group: Members
Posts: 4
Joined: 9-October 04
Member No.: 4,934

Thanks for the tip. I had gotten a little miffed when I spent a good amount of time setting up openssh and passwordless sftp only to find that my recurring apointments we disappearing! Hopefully this gets worked out in Multisync soon enough.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th January 2018 - 06:05 PM