OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> How Has The Forums Response Been Lately?
offroadgeek
post Jan 22 2005, 07:36 PM
Post #1





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



Just wondering if the connectivity/response has gotten better over the last couple days? Are people still getting connection timeouts or mysql errors?

I'm just trying to see if we should consider moving the forums to another host, until the ibiblio servers gets straightened out.
Go to the top of the page
 
+Quote Post
bluedevils
post Jan 22 2005, 08:29 PM
Post #2





Group: Members
Posts: 1,284
Joined: 31-January 04
From: Vancouver, BC -> NYC, NY
Member No.: 1,633



It's off and on still for me.
Go to the top of the page
 
+Quote Post
ArchiMark
post Jan 22 2005, 08:41 PM
Post #3





Group: Members
Posts: 1,027
Joined: 25-June 03
From: Silicon Valley
Member No.: 208



Been a mixed bag for me since the forums moved.....

Sometimes Ok and other times not so good.

Today it has been very slow overall.

Also, not getting the emails the way I used to about new posts....

Only got one email today sent this morning. In the past, I'd usually, I'd get about 4-6 a day.

HTH,

Mark
Go to the top of the page
 
+Quote Post
edl867
post Jan 23 2005, 05:33 AM
Post #4





Group: Members
Posts: 28
Joined: 2-December 03
From: Howey in the Hills, Florida USA
Member No.: 1,025



Things seem okay today.

On another note is there a view only new posts capability onLo-Fi Version?
Go to the top of the page
 
+Quote Post
dougeeebear
post Jan 23 2005, 05:56 AM
Post #5





Group: Members
Posts: 551
Joined: 8-July 04
From: Mid-South, USA
Member No.: 3,959



Most of the time, it is very difficult (painful) for me. Once in a while it is ok. I most generally get as far as the OE Forums main screen without much trouble, but I seem to have the most problems when I select "View New Posts" or try to enter a specific forum.
I would say that more than 50% of the time it just hangs there. I click "Stop" then "Refresh" and I can see my modem sending out a packet, but nothing comes back.

It is working very well right now, so I thought I would post this message while I was able to get on.

By the way, good luck on your new venture. I know it must have been a very difficult decision (been there, done that).

Doug
Go to the top of the page
 
+Quote Post
Greg2
post Jan 23 2005, 11:41 AM
Post #6





Group: Members
Posts: 790
Joined: 28-October 03
From: USA
Member No.: 792



QUOTE(dougeeebear @ Jan 23 2005, 08:56 AM)
Most of the time, it is very difficult (painful) for me. Once in a while it is ok. I most generally get as far as the OE Forums main screen without much trouble, but I seem to have the most problems when I select "View New Posts" or try to enter a specific forum.
I would say that more than 50% of the time it just hangs there. I click "Stop" then "Refresh" and I can see my modem sending out a packet, but nothing comes back.

It is working very well right now, so I thought I would post this message while I was able to get on.

It's the same here for me in Maryland with my dail-up 56k... it has taken almost 3 hours to get on here today. If you are reading this it was my 3rd attempt at posting.

Greg sad.gif
Go to the top of the page
 
+Quote Post
offroadgeek
post Jan 23 2005, 12:01 PM
Post #7





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



OK... the move to ibiblio was supposed to be a good thing... not make it more difficult for people to access our resources.

I'm taking the forums down again today to move them to another hosting provider that I have (dreamhost). I can't move the sites back to my servers at home (because I'm moving smile.gif ).

I will post an announcement immediately and send out a mass email.

thanks all for your patience!
Go to the top of the page
 
+Quote Post
ev1l
post Jan 25 2005, 08:47 AM
Post #8





Group: Members
Posts: 608
Joined: 21-June 04
From: The Netherlands
Member No.: 3,774



Thanks for all the trouble. When you have some spare time, you might want to look at lighter/leaner forum software packages (like PunBB), which are much less taxing on the server, and also on people links.
Go to the top of the page
 
+Quote Post
offroadgeek
post Jan 25 2005, 09:15 AM
Post #9





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE(ev1l @ Jan 25 2005, 08:47 AM)
Thanks for all the trouble. When you have some spare time, you might want to look at lighter/leaner forum software packages (like PunBB), which are much less taxing on the server, and also on people links.
*


I've already responded to your note about punbb in the other thread you posted abou it. We are NOT moving the forum to punbb.

I will continue to look for leaner skins (not forum software) for people to choose from.
Go to the top of the page
 
+Quote Post
SNi
post Jan 26 2005, 05:00 AM
Post #10





Group: Members
Posts: 53
Joined: 14-June 04
From: Cincinnati, OH, USA
Member No.: 3,682



Not a big deal, but if you've moved to dreamhost you might want to update the footers to reflect that.. no use giving ibiblio any credit if they didn't work out for you.
SNi


QUOTE(offroadgeek @ Jan 25 2005, 09:15 AM)
I will continue to look for leaner skins (not forum software) for people to choose from.
*
Go to the top of the page
 
+Quote Post
offroadgeek
post Jan 26 2005, 08:47 AM
Post #11





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE(SNi @ Jan 26 2005, 05:00 AM)
Not a big deal, but if you've moved to dreamhost you might want to update the footers to reflect that.. no use giving ibiblio any credit if they didn't work out for you.
SNi


QUOTE(offroadgeek @ Jan 25 2005, 09:15 AM)

I will continue to look for leaner skins (not forum software) for people to choose from.
*

*



"What you talking 'bout Willis?" Seriously though, we only have the 'hosted by ibiblio' footers on the ELSI which is still hosted by ibiblio. It was just the OESF wiki and forums that moved off (which I think I've removed the ibiblio stuff already...).
Go to the top of the page
 
+Quote Post
ev1l
post Jan 26 2005, 08:47 AM
Post #12





Group: Members
Posts: 608
Joined: 21-June 04
From: The Netherlands
Member No.: 3,774



QUOTE(offroadgeek @ Jan 25 2005, 09:15 AM)
I will continue to look for leaner skins (not forum software) for people to choose from.
*

Sorry for the double, then. And good to hear you're still looking for something a bit lighter smile.gif
Go to the top of the page
 
+Quote Post
SNi
post Jan 27 2005, 03:42 PM
Post #13





Group: Members
Posts: 53
Joined: 14-June 04
From: Cincinnati, OH, USA
Member No.: 3,682



QUOTE(offroadgeek @ Jan 26 2005, 08:47 AM)
"What you talking 'bout Willis?"  Seriously though, we only have the 'hosted by ibiblio' footers on the ELSI which is still hosted by ibiblio.  It was just the OESF wiki and forums that moved off (which I think I've removed the ibiblio stuff already...).
*


My mistake, thought the whole site had moved, I was referring to the ELSI pages..
SNi
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 02:03 PM