OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Imageon 100 Acceleration, MPEG-4, or no MPEG-4?
trejkaz
post Jan 9 2005, 05:36 PM
Post #1





Group: Members
Posts: 32
Joined: 26-July 04
Member No.: 4,113



Does anyone know exactly how much acceleration we get out of the Imageon 100?

For instance, the Imageon 100 is supposed to support hardware MPEG-4 decoding, but do any of the video players actually take advantage of it? Actually... is the support in the kernel in the first place?

I'm just curious whether transcoding all videos to MPEG-4 format might give bigger performance improvements that I might expect. :-)
Go to the top of the page
 
+Quote Post
lardman
post Jan 10 2005, 01:51 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



I think acceleration is enabled (for example with mplayer on OZ, pdaXrom, etc.), however due to the small amount of RAM in the chipset, only small (not fullscreen) videos can be accelerated.

At least that's my understanding, but I'd be happy if someone could provide some more technical details/ideas/etc.


Si
Go to the top of the page
 
+Quote Post
alfie
post Jan 11 2005, 04:53 AM
Post #3





Group: Members
Posts: 25
Joined: 7-January 05
Member No.: 6,149



uhh, pardon my ignorance, but does the C700 have the I100 ?

which of the zaurus line have/doesnt have it ?
Go to the top of the page
 
+Quote Post
Mickeyl
post Jan 11 2005, 05:40 AM
Post #4





Group: Members
Posts: 1,497
Joined: 12-November 03
From: Germany
Member No.: 907



The whole corgi family has the W100 - C700, C750, C760, C860

The C3000 and the 6000 have different graphic subsystems.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th September 2014 - 09:49 PM