OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Does The 6000l Sled Come With An Extra Battery?
Omicron
post Dec 1 2004, 08:35 AM
Post #1





Group: Members
Posts: 608
Joined: 14-April 04
Member No.: 2,853



I know it has room for one, but is an extra battery included with it??

Thanks
Go to the top of the page
 
+Quote Post
freshroastedpean...
post Dec 1 2004, 08:58 AM
Post #2





Group: Members
Posts: 23
Joined: 28-November 04
Member No.: 5,642



Just got mine off Amazon and yes, there is an extra battery. There is a caveat to the extra battery- if it goes dead, then the CF slot in the sled will not work. If the battery in the Z goes first, then everything works till #2 dies. This is covered in the sled manual, I have not had opportunity to test it as I am getting 8+ hours runtime with both batteries in.
Go to the top of the page
 
+Quote Post
lardman
post Dec 1 2004, 09:06 AM
Post #3





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



Out of interest, how are the power supplies joined? Is the sled battery used exclusively, then the internal one, or the other way around, or are they both used at the same time (somehow unsure.gif )

Si
Go to the top of the page
 
+Quote Post
freshroastedpean...
post Dec 1 2004, 01:52 PM
Post #4





Group: Members
Posts: 23
Joined: 28-November 04
Member No.: 5,642



So far, in my week of using hte Z, it appears as though both are used in parallel- the meters on both go down mostly evenly.


Cheers, JJ
Go to the top of the page
 
+Quote Post
neuroshock
post Dec 1 2004, 05:31 PM
Post #5





Group: Members
Posts: 269
Joined: 12-September 04
From: North Carolina, USA
Member No.: 4,562



freshroastedpeanut,
I have heard about the issue with the cf slot in the sled becoming unusable when the 2nd battery dies, so I tested for myself. I waited until the 2nd battery was completely drained and the primary was down to one half just to make REALLY sure the 2ndary was completely dead. I then transferred a 206mb file from my primary cf slot to the cf card in my secondary slot and back again. I repeated this process 8 times successfully. (For the record the CF card was a Lexar 1gb 80x with Write Accelleration card in the secondary and my Hitachi 1GB microdrive was in the primary.) I then unmounted and removed the Lexar and mounted a SimpleTech 256mb that was full of MP3's and listened to all of them. Once done with that I made sure my internal wifi was cut off and unmounted and removed the 256mb CF card. I then inserted my Ethernet CF card (TrendNet if it makes a difference) and surfed the net through it until my primary died about an hour later.
I dunno if I'm just lucky and mine works that way or if they are all like that. I know someone had a problem like you describe a while back and posted, (it might have been you), and I don't know the circumstances surrounding that particular incident. I'd be curious to know more...maybe it is a problem unique to a particular CF card or device and that would be VERY useful information for 6k ZUG owners as a community to know.
I'd be glad to help and do my part if anyone would like to help research this issue a bit more. As a matter of fact if any users reading this are willing and own the expansion sled, simply perform a similar test to those I used above and email me the details of your procedure, the brand, type, and any other pertinent info of the CF device you use and I will post the results here on the 6k forum (probably the hardware forum) and also put them on my website, (nobody go rush there It's nothing special and it's only used for little things like these to help keep records of things for me and my friends), and post a link so ppl can follow the progress etc.
While I'm on the topic I notice you posted that sometimes your primary battery dies before the secondary....I have never seen this behavior on mine. For me the Secondary battery drains completely and goes critical and then to zero before my Primary battery ever begins to drain. I'm curious about this also.
Gotta go do some real work... *sigh*

Later Ladies and Gentlemen,

-NeuroShock
Go to the top of the page
 
+Quote Post
DrWowe
post Dec 11 2005, 04:17 PM
Post #6





Group: Members
Posts: 696
Joined: 17-January 04
Member No.: 1,468



Wow, old thread.

I took advantage of the recent availability of Japanese imported sleds. My experience is that CF2 works just fine even if the battery compartment in the sled is empty.
Go to the top of the page
 
+Quote Post
jgardia
post Jan 3 2006, 11:49 AM
Post #7





Group: Members
Posts: 9
Joined: 1-June 04
Member No.: 3,528



QUOTE(DrWowe @ Dec 12 2005, 12:17 AM)
Wow, old thread.

I took advantage of the recent availability of Japanese imported sleds.  My experience is that CF2 works just fine even if the battery compartment in the sled is empty.
*


Where can I buy one?

Thanks,

Jose
Go to the top of the page
 
+Quote Post
DrWowe
post Jan 3 2006, 01:52 PM
Post #8





Group: Members
Posts: 696
Joined: 17-January 04
Member No.: 1,468



QUOTE(jgardia @ Jan 3 2006, 01:49 PM)
Where can I buy one?
Thanks,
Jose
*


streamlinecpus.com
trisoft.de
conics.net
ebay.com (occasionally)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th April 2014 - 10:11 AM