OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Bitbake Anonymous Svn Access Fails, how do I get a recent bitbake?
pieterg
post Jul 21 2005, 07:13 AM
Post #1





Group: Members
Posts: 1
Joined: 21-July 05
Member No.: 7,650



The suggested way to get a recent bitbake, as described in the OE GettingStarted, as well as on the developer.berlios.de site;

svn co svn://svn.berlios.de/bitbake/trunk/bitbake

results in:

svn: Can't connect to host 'svn.berlios.de': Connection refused

And I don't see how the hint in GettingStarted, to use 'transconnect' could work around this.

Version 1.2 and 1.2.1 give the following result:
File "/home/pieter/geode/org.openembedded.dev/packages/quilt/quilt-native_0.39.bb:base_do_fetch", line 4, in base_do_fetch
AttributeError: 'module' object has no attribute 'createCopy'

So I think I need a more recent version.
Can anybody help me getting a recent bitbake?
Go to the top of the page
 
+Quote Post
lardman
post Jul 21 2005, 07:39 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



I'm not sure what the problem is, but I'd try asking on IRC (#oe), or browsing/posting to the OE mailing list,


Si
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st October 2014 - 02:09 PM