OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Problema Emulando Ubuntu En Qemu
ENXARLI
post Jul 28 2008, 09:58 AM
Post #1





Group: Members
Posts: 5
Joined: 14-July 08
Member No.: 22,058



Hola, como sabreis, existe una version de Ubuntu desarrollada por OmegaMoon (aka Cortez) para la Zaurus, bien, el caso es que intento emularlo en el Qemu i tengo el siguiente resultado
http://img513.imageshack.us/my.php?image=capturaih1.png
Cada pantalla corresponde a una emulacion de los ficheros que estan señalados con una flecha, que son Ubuntu (uno es el 0.1 y el otro 0.3 si mal no recuerdo)
Como veis, se quedan clavados ahi, y no se que hacer. Al menos, en el error de arriba, se que fichero falla, pero he comprobado que el fichero existe.
Respecto a probarlo directamente en la Zaurus, tampoco funciona, aunque no se queda en ese error (No recuerdo cual era, lo buscare y posteare una imagen)

¿Alguna idea? Se que Mojo Project esta desarrollando tambien Ubuntus para dispositivos portatiles, pero no se como instalarlos, si alguien sabe tongue.gif

Gracias
Go to the top of the page
 
+Quote Post
mimeca
post Aug 4 2008, 08:16 AM
Post #2





Group: Members
Posts: 682
Joined: 12-February 05
From: Valencia
Member No.: 6,460



¿Ventajas de usar ese sistema operativo en la Zaurus?
Go to the top of the page
 
+Quote Post
pablo
post Aug 14 2008, 05:52 AM
Post #3





Group: Members
Posts: 14
Joined: 12-April 08
Member No.: 21,619



QUOTE(ENXARLI @ Jul 28 2008, 09:58 AM) *
Hola, como sabreis, existe una version de Ubuntu desarrollada por OmegaMoon (aka Cortez) para la Zaurus, bien, el caso es que intento emularlo en el Qemu i tengo el siguiente resultado
http://img513.imageshack.us/my.php?image=capturaih1.png
Cada pantalla corresponde a una emulacion de los ficheros que estan señalados con una flecha, que son Ubuntu (uno es el 0.1 y el otro 0.3 si mal no recuerdo)
Como veis, se quedan clavados ahi, y no se que hacer. Al menos, en el error de arriba, se que fichero falla, pero he comprobado que el fichero existe.
Respecto a probarlo directamente en la Zaurus, tampoco funciona, aunque no se queda en ese error (No recuerdo cual era, lo buscare y posteare una imagen)

¿Alguna idea? Se que Mojo Project esta desarrollando tambien Ubuntus para dispositivos portatiles, pero no se como instalarlos, si alguien sabe tongue.gif

Gracias


Pues parece que se quda atascao.......has probado el android? tb me falla en la 1000 saludos.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th December 2014 - 08:05 PM