OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Info on using the SL-5500 w/ 2.6.1
nasteratu
post Jan 25 2004, 12:59 PM
Post #1





Group: Members
Posts: 9
Joined: 24-January 04
From: RIT
Member No.: 1,523



Hello,
I am trying to get usb networking w/ my 5500 under the 2.6.1 kernel and I was wondering if there was any good information on how to do this. I have found out a good amount of information on this, if anyone has any good information that would be great. I am also running OZ 3.2 if that helps. Thanks
Go to the top of the page
 
+Quote Post
Pyrates
post Jan 25 2004, 02:14 PM
Post #2





Group: Members
Posts: 198
Joined: 17-January 04
Member No.: 1,475



Hey, I'm just having the same kernel, the same Z and the same OZ smile.gif If you need help... for docs, just see http://docs.zaurus.com/, in case you didn't find it ...

Cheers
Philipp
Go to the top of the page
 
+Quote Post
post Jan 25 2004, 08:13 PM
Post #3





Group:
Posts: 0
Joined: --
Member No.: 0



Thank you very much, I figured out the problems I was having. Most were usb screw ups. Though there is really little along the lines of documentation for using 2.6.
So if you are like me and using a kernel >= 2.6, in the kernerl config under device drivers, usb support, enable (I did as a module) Multi-Pourpose USB networking framework (CONFIG_USB_USBNET). This will create the module usbnet which is a replacement for the rather craptastic 'usbdnet' in previous kernels. That is about the only real difference between using an older kernel and a more recent. Hopefully that might help other people.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 06:29 AM