OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Wired Internet Over Usb Cable
Legodude522
post Feb 24 2006, 06:57 PM
Post #1





Group: Members
Posts: 130
Joined: 8-February 06
From: Jackson, NJ
Member No.: 9,097



I setup my iBook to share the internet over the USB port that the Zaurus uses. How would I get my Zaurus to use it? It doesn't detect anything in the Network programme.

I never used internet on this yet :-) Sharp Zaurus SL-C1000. Qtopia ROM.
Go to the top of the page
 
+Quote Post
adf
post Feb 24 2006, 08:43 PM
Post #2





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



QUOTE(Legodude522 @ Feb 25 2006, 02:57 AM)
I setup my iBook to share the internet over the USB port that the Zaurus uses.  How would I get my Zaurus to use it?  It doesn't detect anything in the Network programme.

I never used internet on this yet :-)  Sharp Zaurus SL-C1000.  Qtopia ROM.
*


I completely forget on sharprom. on pdaxrom it is a menu item. I think there is stuff in your network settings, though... and I vaguely recall something about having to mess with network settings on the desktop too.....

sorry
Go to the top of the page
 
+Quote Post
freizugheit
post Feb 25 2006, 05:11 AM
Post #3





Group: Members
Posts: 409
Joined: 7-November 03
Member No.: 811



Firstly, we need to download and install the USB driver from http://www.lucid-cake.net/osx_zaurus_usb/index_en.html.

If the installation is successful, Mac IP and Zaurus IP will be 192.168.129.1 and 192.168.129.201 respectively. Please ping each other to confirm the IPs are working.

To share your Internet connection from iBook, you need to share your Internet under Systems Preferences/Sharing/Internet

Next add the following in /etc/resolve.conf in Zaurus (one time entry):
- nameserver IPofNameServerofYourISP

Then whenever you want to surf the net via iBook, you need to issue the following two commands:
-sudo route add -host 192.168.129.1 usbd0
-sudo route add default gw 192.168.129.1
- Configure your browser proxy server to be 192.168.129.1

I hope the above will help.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd August 2014 - 11:18 AM