OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> New Additions To The Main Beta4 Feed, Feed additions
Xromer
post May 26 2006, 12:34 AM
Post #1





Group: Members
Posts: 178
Joined: 25-February 06
From: Rome Italy
Member No.: 9,229



I' m nearly to finish the builder' s packages compilations.
That' s what i miss and what i would like to compile soon:
Mysql
Gnome-desktop
Nautilus
GPE stuff

Here' s what i compiled.
I didn' t compile KDE stuff, because all it' s based on Gnome.
But if you want, i can do it.

Note: This is an addition[COLOR=blue] it means that for the packages missed on my feed you have to refer to the Main Feed this to not waste the disk space obviously.

Enjoy!
laugh.gif
Go to the top of the page
 
+Quote Post
flexibyte
post May 26 2006, 02:18 AM
Post #2





Group: Members
Posts: 26
Joined: 5-May 06
From: UK
Member No.: 9,784



Nice work. There's a lot of stuff there that I was planning on compiling myself, so this will save me lots of time. smile.gif
Go to the top of the page
 
+Quote Post
Xromer
post May 26 2006, 03:30 AM
Post #3





Group: Members
Posts: 178
Joined: 25-February 06
From: Rome Italy
Member No.: 9,229



QUOTE(flexibyte @ May 26 2006, 11:18 AM)
Nice work. There's a lot of stuff there that I was planning on compiling myself, so this will save me lots of time. smile.gif
*

I' m glad of this, making Sashz concentring more deep in the Kernel and Builder main parts makes the Beta4 develop faster.
So, that' s my contribution and it' s only the begin.
Cheers!! laugh.gif
Go to the top of the page
 
+Quote Post
Xromer
post May 28 2006, 05:53 PM
Post #4





Group: Members
Posts: 178
Joined: 25-February 06
From: Rome Italy
Member No.: 9,229



KDE packages compiled, soon on my feed.
I compiled the Gnokii phonetools too and Xdialog.
Xdialog is the Gtk+ version of the ncurses dialog.
laugh.gif
For the Mysql ENV, it must be compiled native, as it has some headers that are to be created by native command executions. sad.gif
Working on Nautilus.
For the GPE-Stuff libgpevtype must be corrected on CVS as it points to the old libeventdb.so.0 lib.
Now libevent is version 1. I.E. libevent.so.1
BYEZ!!! laugh.gif
Go to the top of the page
 
+Quote Post
omro
post May 29 2006, 10:29 AM
Post #5





Group: Members
Posts: 798
Joined: 28-May 04
Member No.: 3,474



Hi

Do you have a screen shot of gnome running on the Z?
Go to the top of the page
 
+Quote Post
Xromer
post May 29 2006, 11:36 PM
Post #6





Group: Members
Posts: 178
Joined: 25-February 06
From: Rome Italy
Member No.: 9,229



QUOTE(omro @ May 29 2006, 07:29 PM)
Hi

Do you have a screen shot of gnome running on the Z?
*


Not already Omro, i' m stopped in the DTD-DOCBOOK installation to compile the scrollkeeper needed by gnome-desktop.
UFFF!!!! I really don' t understand where and how to install this stuff, i ' ve already compiled eel, gail etc.
It' s the only thing i miss to compile Nautilus and Evolution REUFFF!!!!
Why people want to do things every time more complicated!
BYEZ! mad.gif
Go to the top of the page
 
+Quote Post
danr
post May 30 2006, 12:00 AM
Post #7





Group: Members
Posts: 138
Joined: 12-February 04
Member No.: 1,830



QUOTE(Xromer @ May 30 2006, 07:36 AM)
Not already Omro, i' m stopped in the DTD-DOCBOOK installation to compile the scrollkeeper needed by gnome-desktop.


What version of Gnome are you building? I managed to install some components of Gnome 1.4 by following this list. I compiled it all natively on my SL-C860, and got up to scrollkeeper I think. I compiled just enough to get Gnucash working, but found it less useful than Grisbi in the end.

Dan
Go to the top of the page
 
+Quote Post
Xromer
post May 31 2006, 07:07 AM
Post #8





Group: Members
Posts: 178
Joined: 25-February 06
From: Rome Italy
Member No.: 9,229



QUOTE(danr @ May 30 2006, 09:00 AM)
QUOTE(Xromer @ May 30 2006, 07:36 AM)
Not already Omro, i' m stopped in the DTD-DOCBOOK installation to compile the scrollkeeper needed by gnome-desktop.


What version of Gnome are you building? I managed to install some components of Gnome 1.4 by following this list. I compiled it all natively on my SL-C860, and got up to scrollkeeper I think. I compiled just enough to get Gnucash working, but found it less useful than Grisbi in the end.

Dan
*



gnome-desktop-2.6.1.tar.gz on the 1.1.0beta4 src
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st July 2015 - 01:12 PM