OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Is It Possible To Run Or Compile Opera For Beta1 Collie ?
telemetric_au
post Oct 11 2007, 06:53 PM
Post #1





Group: Members
Posts: 327
Joined: 28-February 06
From: South East of South Australia
Member No.: 9,251



preferably run but compile optional...

i tried installing 7.30 ipkg but requires libqte...

perhaps some member with better understanding of libraries and compatability dependencies can help ...

Hayden.
Go to the top of the page
 
+Quote Post
Meanie
post Oct 11 2007, 07:49 PM
Post #2





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(telemetric_au @ Oct 12 2007, 12:53 PM) *
preferably run but compile optional...

i tried installing 7.30 ipkg but requires libqte...

perhaps some member with better understanding of libraries and compatability dependencies can help ...

Hayden.


the short answer is no to all. the many reasons it wont work has been discussed many times before if you are interested in why exactly. search for qte on pdaxrom...
Go to the top of the page
 
+Quote Post
ecc_hy
post Oct 19 2007, 01:42 AM
Post #3





Group: Members
Posts: 127
Joined: 5-January 07
Member No.: 13,705



maemon for nokia770/800 has opera.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Oct 19 2007, 08:05 AM
Post #4





Group: Members
Posts: 2,352
Joined: 30-July 06
Member No.: 10,575



Which is not binary-compatible with the Zaurus IIRC.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th April 2015 - 07:24 PM