OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Help With New C860
enrm6
post Dec 14 2004, 05:02 AM
Post #1





Group: Members
Posts: 8
Joined: 9-December 04
Member No.: 5,860



Hi,

Just purchased a new c860 and I'm having a few teething troubles. I want to convert it to English however I do not have an SD card reader for my PC which seems like the easiest route to get the conversion file to the Z. Therefore, is it possible to transfer the conversion file to the SD card through the Z? If so, how do I do this. I have installed the PC software and the USB driver.

Secondly and perhaps more worryingly, when going through the inital startup procedure I found that I couldn't tap the screen, it didn't respond to any input from the stylus. However, when I fully flipped the screen over to tablet mode it worked fine. Now I'm back to no screen input, whatever I do. The keyboard work fine. The first thing I thought I'd try is a hard reset, unless anyone knows better. How do I do one?

Many thanks for any help you can give, I'm starting to get a bit desperate. sad.gif
Go to the top of the page
 
+Quote Post
bluedevils
post Dec 14 2004, 05:14 AM
Post #2





Group: Members
Posts: 1,284
Joined: 31-January 04
From: Vancouver, BC -> NYC, NY
Member No.: 1,633



For the SD card, open PClink and change the mode setting to storage. You may have to reconnect the usb cable. The PC should see it as an extra drive.

To hard reset, flip the switch at the back so you can remove the cover. Pull the battery. Put it back in. Some suggest to keep it out for at least 5 secs. Put cover back on and flip switch back to original position. Use on/off button on the back side of Z.

I've never heard of you screen input problem before, so I cannot suggest a course of action.
Go to the top of the page
 
+Quote Post
enrm6
post Dec 14 2004, 06:55 AM
Post #3





Group: Members
Posts: 8
Joined: 9-December 04
Member No.: 5,860



Thanks for that. I suspect I have a hardware problem with the screen so it will have to go back sad.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd October 2014 - 02:28 PM